Article ID: 219269 - Last Review: January 24, 2007 - Revision: 4.1

Problems After Installing Monster Fusion Driver Software

This article was previously published under Q219269
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)

On This Page

Expand all | Collapse all

SYMPTOMS

You may experience the following symptoms if you install Diamond Multimedia video drivers on a computer running Internet Explorer 5:
  • After you install Diamond's Monster Fusion driver software on a computer running Internet Explorer 5 and then restart your computer, you may receive the following error message:
    EXPLORER caused an Invalid page fault in module EXPLORER.EXE at 015f:00401f31
  • If you download and install Diamond video drivers from the Diamond Web site and then restart your computer, Microsoft Windows 95 or Microsoft Windows 98 may not start.

CAUSE

This issue can occur because some Diamond video drivers replace the Comctl32.dll file with a version that is not totally compatible with Internet Explorer 5.

RESOLUTION

To resolve this issue, use either of the following methods:

Method 1

Diamond Multimedia now has updated drivers that address this issue. To obtain updated drivers, visit the Diamond Multimedia Web site at:
http://www.diamondmm.com (http://www.diamondmm.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Method 2

Extract a new copy of the Comctl32.dll file:
  1. Restart your computer, press F8 during startup to view the Startup menu, and then choose Safe Mode Command Prompt Only.
  2. Rename the Comctl32.dll file in the Windows\System folder to Comctl32.old by typing ren c:\windows\system\comctl32.dll comctl32.old at the command prompt, and then pressing ENTER.

    NOTE: This procedure assumes you do not have a file named Comctl32.old. If you do have a file with this name, use a different file extension such as "bkp".
  3. Type extract c:\window~1\setupw95.cab comctl32.dll /l c:\windows\system, and then press ENTER.

    Note that the folder name "Window~1" is the short name for the "Windows Update Setup Files" folder (the default folder for the Internet Explorer 5 setup files). The location of this folder could differ if you changed the location of the downloaded files during Setup. You may want to locate the Setupw95.cab file first before attempting to extract the file.
  4. Restart the computer.
For additional information about extracting files, please see the following article in the Microsoft Knowledge Base:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) How to Extract Original Compressed Windows Files

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kbenv kberrmsg kbinvalidpagefault kbprb KB219269
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers