OLEXP: Unable to Synchronize Palm Pilot to Outlook Express 5

Article ID: 225193 - View products that this article applies to.
This article was previously published under Q225193
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to synchronize information from a US Robotics Palm Pilot to Outlook Express 5, you may receive the following error message:
Hotsync problem Synchronization generated one of more messages.
Please see the HotSync Log for details.
If you then click View Log, you may receive the following error message:
Failed while trying to Logon to the Desktop Mail System. Please check your Palm Mail settings. Launch Mail Setup through the Windows Start menu on your desktop. Select Programs, Palm Desktop program group, and choose the Mail Setup icon.
Mail synchronization failed.

CAUSE

This problem can occur because there is an incompatibility between the Palm Pilot HotSync software and Outlook Express 5.

RESOLUTION

To resolve this problem, obtain Outlook Express 5.5. For additional information about Outlook Express 5.5 and how to download it, click the article number below to view the article in the Microsoft Knowledge Base:
268382 Outlook Express Version 5.5 Available

WORKAROUND

To work around this problem, uninstall Microsoft Internet Explorer 5 and all of its components, and then download and install them again from the following Microsoft Web site:
http://www.microsoft.com/windows/ie
For this to work properly, Outlook Express must be configured as the default Simple-MAPI email client for your system.

To configure Outlook Express, use the following steps:
  1. Click Start, then Settings, and then Control Panel.
  2. Double-click the Internet Options icon, then click the Programs tab.
  3. Ensure that Outlook Express is listed as the e-mail selection.
  4. Click OK, and then close the Control Panel window.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was corrected in Microsoft Outlook Express 5.5.

Properties

Article ID: 225193 - Last Review: January 24, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
Keywords: 
kbhardware kbui kbprb kb3rdparty KB225193

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