Article ID: 229130 - Last Review: January 24, 2007 - Revision: 3.1 Cannot Use Add/Remove Programs to Install Outlook Express 5This article was previously published under Q229130 SYMPTOMS
When you use the Add/Remove Programs tool to install Microsoft Outlook Express, you may receive the following error message:
An error occurred loading "C:\Program Files\Outlook Express\oeimport.dll. The file may not have been installed or it has been corrupted.
CAUSE
This issue can occur if the C:\Program Files\Outlook Express folder in Windows has been deleted of modified.
RESOLUTION
To resolve this issue, create an Outlook Express folder in the Program Files folder before you install Outlook Express.
| Article Translations
|
Back to the top
