Article ID: 229130 - Last Review: January 24, 2007 - Revision: 3.1

Cannot Use Add/Remove Programs to Install Outlook Express 5

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SYMPTOMS

When you use the Add/Remove Programs tool to install Microsoft Outlook Express, you may receive the following error message:
An error occurred loading "C:\Program Files\Outlook Express\oeimport.dll. The file may not have been installed or it has been corrupted.

CAUSE

This issue can occur if the C:\Program Files\Outlook Express folder in Windows has been deleted of modified.

RESOLUTION

To resolve this issue, create an Outlook Express folder in the Program Files folder before you install Outlook Express.

APPLIES TO
  • Microsoft Outlook Express 5.0
  • Microsoft Windows 98 Second Edition
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kbenv kberrmsg kbprb KB229130
 

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