OLEXP: Problems Sending Messages to a Shared E-mail Address

Article ID: 229910 - View products that this article applies to.
This article was previously published under Q229910
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to send an e-mail message to more than one recipient that share the same e-mail address, only the owner of the e-mail account may receive the e-mail message.

CAUSE

This behavior occurs because Outlook Express uses the actual e-mail address rather than the "friendly" name of the recipient to route e-mail messages. For example, if you send an e-mail message to two recipients listed in your address book, and the recipients have the same e-mail address, only the recipient that owns the e-mail account will receive the message.

RESOLUTION

To work around this behavior, each recipient should obtain a unique e-mail address.

STATUS

This behavior is by design.

MORE INFORMATION

Although it is possible to send a message to the same e-mail address using the friendly names listed in your address book, only the owner of the e-mail account receives the message.

Properties

Article ID: 229910 - Last Review: January 24, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.0
Keywords: 
kbui kbprb KB229910

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