Article ID: 232669 - Last Review: January 24, 2007 - Revision: 1.1 A Dr. Watson Log File May Not Be Included When You Use the Windows Report ToolThis article was previously published under Q232669 SYMPTOMS
When you attempt to send a Dr. Watson log (.wfg) file to a support provider using the Windows Report tool (Winrep.exe) with the "Dr. Watson fault logs" setting enabled, the Dr. Watson log file may not be included.
CAUSE
This issue can occur if a Dr. Watson log file is missing from the C:\Windows\Drwatson folder.
RESOLUTION
To work around this issue, manually add a Dr. Watson log file:
MORE INFORMATION
If you rename a Dr. Watson log file, it may not be included in your Windows Report tool report even if the "Dr. Watson fault logs" setting is enabled.
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