Article ID: 232669 - Last Review: January 24, 2007 - Revision: 1.1

A Dr. Watson Log File May Not Be Included When You Use the Windows Report Tool

This article was previously published under Q232669
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SYMPTOMS

When you attempt to send a Dr. Watson log (.wfg) file to a support provider using the Windows Report tool (Winrep.exe) with the "Dr. Watson fault logs" setting enabled, the Dr. Watson log file may not be included.

CAUSE

This issue can occur if a Dr. Watson log file is missing from the C:\Windows\Drwatson folder.

RESOLUTION

To work around this issue, manually add a Dr. Watson log file:
  1. Click Start, and then click Run.
  2. In the Open box, type winrep, and then click OK.
  3. On the Options menu, click Collected Information.
  4. Click to select the Dr. Watson fault logs check box.
  5. Click Add.
  6. Click the appropriate Dr. Watson log file.
  7. Click Open.

MORE INFORMATION

If you rename a Dr. Watson log file, it may not be included in your Windows Report tool report even if the "Dr. Watson fault logs" setting is enabled.

APPLIES TO
  • Microsoft Windows 98 Second Edition
Keywords: 
kbprb KB232669
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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