Article ID: 261627 - Last Review: January 27, 2007 - Revision: 2.1

After Upgrade, Keyboard and Mouse Do Not Work When You Resume HP Brio BA400 from Hibernation

This article was previously published under Q261627
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expand all | Collapse all

SYMPTOMS

After you upgrade your Hewlett-Packard (HP) Brio BA400 Windows 98-based computer to Windows Millennium Edition (Me), the keyboard and mouse may not work when you resume from hibernate mode.

CAUSE

This issue can occur if you have installed the Logitech mouse driver that comes with the HP computer. The issue may involve the following file versions installed by the Logitech WheelMouse (PS/2) driver:

  • lmouse.vxd - version 8.05.000
  • vmm32.vxd (vmouse.vxd)
  • mouse.drv - version 8.05.000

RESOLUTION

To resolve this issue, contact Logitech to inquire about the availability of an updated mouse driver that is compatible with Windows Me.

WORKAROUND

To work around this issue, restart your computer.

MORE INFORMATION

For information about how to contact Logitech, Inc. or Hewlett-Packard Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kbprb KB261627
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers