Article ID: 275470 - Last Review: February 28, 2007 - Revision: 3.3

Dr. Watson Error Message Occurs When Renaming or Deleting a Folder Using Explorer

This article was previously published under Q275470
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SYMPTOMS

When you rename or delete a folder using Microsoft Windows Explorer, a Dr. Watson error occurs and you receive the following message:
Explorer.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.

CAUSE

This issue can occur if Caere OmniPage Pro v9.0 is installed on your computer.

RESOLUTION

For more information and a resolution to this issue, contact ScanSoft at the following Web site:
ScanSoft Product Support (http://www.scansoft.com/support)
To temporarily work around this issue, remove Caere OmniPage Pro from your computer. Ensure that the following two files have been removed:
Ophook32.dll
Opshel32.dll

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kb3rdparty kberrmsg kbprb KB275470
 

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