Article ID: 284839 - Last Review: February 28, 2007 - Revision: 3.4

Computer Stops Responding When Starting Dual Boot with PowerQuest Partition Magic 3.x

This article was previously published under Q284839
Expand all | Collapse all

SYMPTOMS

When you start a dual-boot computer that is running Microsoft Windows 98 and Microsoft Windows 2000 Professional, and using PowerQuest Partition Magic 3.x, you may find that the computer stops responding.

CAUSE

This behavior can occur because PowerQuest Partition Magic 3.x is not compatible with Windows 2000 Professional.

RESOLUTION

To resolve this behavior, upgrade to the latest version of Partition Magic for Windows 2000.

WORKAROUND

To work around this behavior, uninstall Partition Magic and then set up the dual boot to start in different partitions, for example, installing Windows 98 on drive C and Windows 2000 on drive D.

MORE INFORMATION

Until you are able to resolve this behavior, you can start the computer by using a boot disk. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


For more information about hardware and software vendor contact information, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

APPLIES TO
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbprb kbwin2000presp2fix KB284839
 

Article Translations