Article ID: 293884 - Last Review: July 26, 2002 - Revision: 1.1

Audio That Is Redirected When Using Terminal Services May Sound Garbled

This article was previously published under Q293884
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SYMPTOMS

If you use audio redirection when you are using remote desktop connection, the sound may periodically become garbled or scratchy, but at other times may sound fine.

CAUSE

This issue occurs because Terminal Services audio redirection changes the stream quality depending on the client or server network bandwidth; therefore, periods of choppy sound are to be expected over a slow network connection to a computer that is running Terminal Services.

RESOLUTION

To resolve this issue if you are using this type of slow link, turn off audio redirection:
  1. Click Options when you are connecting to the computer that is running Terminal Services.
  2. Click the Local Resources tab.
  3. Under Remote Computer Sound, click Do Not Play.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Because of these latency issues, you should not use audio redirection if you have a slow remote desktop connection to a computer that is running Terminal Services. The same can be said for other bandwidth-intensive functionality, such as using a screensaver in the client session.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Remote Desktop Connection Client for Windows 1.0
  • Microsoft Windows Remote Desktop Connection for Macintosh
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