How to use the mail merge to create mailing labels in Word

Article translations Article translations
Article ID: 294684 - View products that this article applies to.
This article was previously published under Q294684
For a Microsoft Word 2000 version of this article, see 212034.
For a Microsoft Word 97 version of this article, see 195609.
For a Microsoft Word 7.0 version of this article, see 141992.
Expand all | Collapse all

On This Page

Summary

This article describes how to use the Mail Merge feature in Microsoft Word to create labels. A mail merge involves merging a main document with a data source.

A main document contains the text and other items that remain the same in each label. A data source contains the information that changes in each label, such as the name and address of each recipient.

Merge fields that you insert into the main document instruct Word where to print information from the data source. When you perform the mail merge, Word replaces merge fields in the main document with information from the data source. Each row (or record) in the data source produces an individual label.

The following procedure demonstrates how to perform a mail merge to create labels.

Step 1: Create the mailing label document

Start a new document to create a new label, or open an existing document that you used previously to merge labels.
  1. Open the document in Word, and then start the mail merge. To start a mail merge, follow these steps, as appropriate for the version of Word that you are running:
    • Microsoft Word 2002

      On the Tools menu, click Letters and Mailings, and then click Mail Merge Wizard.
    • Microsoft Office Word 2003

      On the Tools menu, click Letters and Mailings, and then click Mail Merge.
    • Microsoft Office Word 2007 or later versions of Word

      On the Mailings tab, click Start Mail Merge, and then click Step by Step Mail Merge Wizard.
  2. Under Select document type, click Labels, and then click Next: Starting Document.

     
  3. Under Select starting document, click Change document layout or Start from existing document.

    With the Change document layout option, you can use one of the mail-merge templates to set your label options to create a new label document. When you click Label options or Next: Select recipients, the Label Options dialog box appears. Select the type of printer, the type of label product, and the product number. If you are using a custom label, click Details, and then type the size of the label. Click OK after completing.

    With the Start from existing document option, you can open an existing mail-merge document and use that as your main document.
  4. Click Next: Select Recipients.

Step 2: Select the data source

 The data source contains the information that can vary in each label, such as a destination address. You can open an existing data source created in Word, or you can create a new data source and fill in the addressee information.

Note Additionally, you can use a data source that was created in another program, such as Microsoft Excel or Microsoft Access, or you can use a personal address book created in Microsoft Exchange Server or Microsoft Schedule+, or you can use an ASCII text file or another delimited file.
  1. Under the Select Recipients heading in the Mail Merge task pane, select the appropriate data source option.

    The options are to use an existing list, select from Outlook contacts, or type a new list.
  2. Use the appropriate method for the type of data source that you want to use to complete Select recipients step.
    Method 1: Open an existing data source

    To open an existing data source, follow these steps:
    1. In the Mail Merge task pane, click Use an existing list, and then click Browse under the Use an existing list heading.

      The Select Data Source dialog box appears.
    2. In the list of files in the Select Data Source dialog box, select the data source that you want to use, and then click Open.

      Note: If the data source that you want is not in the list of files, click the appropriate drive and folder, and then select the appropriate option in the List files of type box.

      If the data source that you want is not in the list of files, click the appropriate drive and folder, and then select the appropriate option in the List files of type box.

      Word displays the Mail Merge Recipients dialog box for you to edit your data more. When you finish your editing changes, click OK.

       Your labels are displayed.
    3. Click Next: Arrange your labels.
    4. Proceed to the Step 3: Edit the label document section later in this article.
    Method 2: Use Outlook contacts
    1. In the Mail Merge task pane, click Select from Outlook contacts, and then click Choose Contacts Folder under the Select from Outlook Contacts Folder heading.

       A dialog box to select contacts appears, with the available Contacts folder. Select the correct folder, and then click OK.

      The names appear in the Mail Merge Recipients dialog box. Click OK.
    2. Click Next: Arrange your labels.
    3. Proceed to the Step 3: Edit the label document section later in this article.
    Method 3: Create a new data source
    1. Click Type a new list under the Select Recipients heading.
    2. Click Create to display the New Address List dialog box. The dialog box contains a list of field names that are frequently used in form letters, mailing labels, and envelopes.

      Note: To customize your fields in this dialog box, click Customize or Customize Columns. You can rename the fields and remove the fields that you do not need. To add field names, click Add, type the field name, and then click OK. When you finish your customizations, click OK. When you finish typing your data, click Ok or Close to close the New Address List dialog box.

      The Save Address List dialog box appears.
    3. Select location, name the file, and then click Save.

      Word displays the Mail Merge Recipients dialog box to edit your data more. When you finish your editing changes, click OK.
    4. In the Mail Merge Wizard, click Next: Arrange your labels.
    5. Proceed to the Step 3: Edit the label document section.

Step 3: Edit the label document

  1. In the Mail Merge task pane, verify that the Arrange your labels step is displayed. In this step, you can lay out your labels.
  2. Word displays the items that you can use to lay out your labels, such as Address block. After clicking in the label where you want to insert, click to select an item to display there.

    Note: Use the More items options to add specific fields. This feature is useful if there is some difficulty in laying out a data block, such as Address on the label. The Insert Merge Field allows you to select a field in the block separately, such as First Name, Address1 or City, so you can insert fields anywhere you like on the label.

    Note: Before clicking More items, click in the label where you want to insert the merge fields that represent where Word will print the information from the data source. Make sure that you type any spaces or punctuation that you want between two merge fields or after a merge field, if needed.
  3. Work with the dialog which appears after clicking each item. For example, Insert Address Block dialog appears if you select Address block.
  4. Click Math Fields to verify if all data fields in the document match with the fields in the source list. You can manually match the fields by selecting correct field from the dropdown list. Click Ok once every field was matched as expected.
  5. Verify desired label design is shown in the Preview window then click OK on the Insert Address Block dialog to close it.
  6. When you finish setting up one label, click Update all labels to replicate all labels.
  7. Click Next: Preview your labels to preview your merged data. If you feel re-layout is needed at the preview, you can go back to your Arrange your labels step by clicking Previous: Arrange your labels.

Step 4: Perform the merge

  1. In the Mail Merge task pane, verify that the Complete the merge step is displayed. In this step, you can merge to the printer or on the screen.

    To merge directly to the printer, click Print. The Merge to printer dialog box appears, so that you can select which records to merge. Click OK. The Print dialog box appears, so that you can select your printer and print the labels.

    To merge on the screen, click Edit individual labels. The Merge to new document dialog box appears, so that you can select which records to merge. Click OK to merge the labels. You can view the labels before you print them.
  2. After the merged document appears on the screen, you can save it as a separate document, you can print the merged document by clicking Print on the File menu, or you can do both.

More information

For more information about mail merge, click the following link: Frequently asked questions about mail merge in Word 2002

For more information about how to create a new data source, click the following link: How to set up a mail merge address list in Word 2002 and in later versions of Word

For more information about how to create and print labels in Word 2007 and Word 2010 click the following links:

Word 2007: Create and print labels for a mass mailing

Word 2010: Make labels for a mass mailing




 



Properties

Article ID: 294684 - Last Review: October 3, 2012 - Revision: 8.0
Applies to
  • Microsoft Office Word 2007
  • Microsoft Word 2002
Keywords: 
kbhowtomaster KB294684

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com