Article ID: 302106 - Last Review: January 31, 2007 - Revision: 2.1 Cannot Browse Multiple PDF Files with Microsoft Internet ExplorerThis article was previously published under Q302106 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. SYMPTOMS
When you attempt to view an Adobe Acrobat (.pdf) file, your computer may stop responding (hang).
CAUSE
This behavior can occur when all the following conditions are true:
RESOLUTION
To resolve this issue, follow these steps:
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