Article ID: 302106 - Last Review: January 31, 2007 - Revision: 2.1

Cannot Browse Multiple PDF Files with Microsoft Internet Explorer

This article was previously published under Q302106
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
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SYMPTOMS

When you attempt to view an Adobe Acrobat (.pdf) file, your computer may stop responding (hang).

CAUSE

This behavior can occur when all the following conditions are true:
  • You are viewing one .pdf file with Microsoft Internet Explorer. -and-

  • You attempted to view another .pdf file with Internet Explorer. -and-

  • You are browsing through a proxy server that uses NTLM authentication.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Advanced tab, click to select the Use HTTP 1.1 through proxy connections check box.
  4. Click OK.

APPLIES TO
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kbpending kbprb KB302106
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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