Article ID: 302346 - Last Review: January 31, 2007 - Revision: 5.4

The Default Windows Logon Interface May Not Appear After Installing Third-Party Program

This article was previously published under Q302346
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SYMPTOMS

When you start your computer after you install a third-party program, the default Windows logon interface may not appear. In Windows XP, the Welcome Screen and the Fast User Switching feature may no longer be available.

CAUSE

This issue can occur if the Graphical Identification and Authentication file (Msgina.dll) is replaced by a third-party program.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

To restore the default Windows logon interface, remove the following string value from the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GinaDLL
After you do so, Windows uses the default Graphical Identification and Authentication file (Msgina.dll).

APPLIES TO
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbenv kbprb kbui KB302346
 

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