Article ID: 305883 - Last Review: August 31, 2004 - Revision: 2.2

Windows Upgrade Advisor quits abruptly during the system compatibility check and no report appears

This article was previously published under Q305883
Expand all | Collapse all

SYMPTOMS

While you are upgrading your computer from Microsoft Windows NT Workstation 4.0 to Windows XP Professional, when you click Check System Compatibility, the Windows Upgrade Advisor may quit abruptly.

You do not receive any report about system compatibility, and you also do not receive any notification that Windows NT 4.0 Service Pack 5 is required, even if no service packs are currently installed.

CAUSE

This behavior can occur if you use the version of Windows Upgrade Advisor that is available on the Windows XP CD-ROM.

RESOLUTION

To resolve this behavior, download and use the latest version of Windows Upgrade Advisor. Visit the following Microsoft Web site:
http://www.microsoft.com/windowsxp/pro/upgrading/advisor.mspx (http://www.microsoft.com/windowsxp/pro/upgrading/advisor.mspx)

STATUS

This behavior is by design.

MORE INFORMATION

Although the Windows Upgrade Advisor from the Windows XP CD-ROM may quit without giving you a report, Windows XP Setup will advise you that Windows NT 4.0 Service Pack 5 is required.

APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbnofix kbprb kbsetup kbui KB305883
 

Article Translations

 

Related Support Centers