Article ID: 307129 - Last Review: February 6, 2002 - Revision: 1.2

"Fatal System Error" When You Try to Use a Hewlett-Packard 5100C ScanJet

This article was previously published under Q307129
Expand all | Collapse all

SYMPTOMS

When you try to use a Hewlett-Packard (HP) 5100C ScanJet scanner, you may receive the following stop message:
Stop: 0x0000000a (0x8061D594,0x00000002,0x00000000,0x805BFD2B)
Your Brother MFC-7300C is connected to the pass through parallel port on the HP scanner.

CAUSE

The Epstw2k.sys device driver can cause this behavior.

RESOLUTION

To resolve this behavior, connect the Brother printer to a second parallel port on the computer, instead of chaining the devices together.

WORKAROUND

To work around this behavior, disconnect the Brother printer from the HP scanner, connect the HP scanner to the parallel port, and then restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The configuration that is described in the Symptoms section is called a "daisy chain," a set of devices that are connected in a series.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kb3rdparty kberrmsg kbhardware kbpending kbprb kbprint KB307129
 

Article Translations

 

Related Support Centers