"Stop error code 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)" when you run Optus FACSys 4.1

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Article ID: 314302 - View products that this article applies to.
This article was previously published under Q314302
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SYMPTOMS

A Windows NT-based computer that is running the Optus FACSys version 4.1 program may generate the following stop error message:
Stop 0x0000001E (0xc0000046, 0x8011be75, 0xf9e3a822, 0xf7059d4c) KMODE_EXCEPTION_NOT_HANDLED 
NOTE: The first parameter is always 0xc0000046.

CAUSE

The Brktrt.sys file may cause this issue to occur.

RESOLUTION

To resolve this issue, update the Optus FACSys version 4.1 program to version 4.51 or to a later version after you verify compatibility with your operating system. For information about how to do so, please view the following Brooktrout Technology Web site:
http://www.brooktrout.com
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this issue, uninstall the Brooktrout Technology faxing software, and then remove the Brooktrout Technology fax/modem driver from your computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 314302 - Last Review: February 25, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kb3rdparty kbenv kberrmsg kbprb KB314302

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