Article ID: 318412 - Last Review: May 23, 2002 - Revision: 1.0

Dr. EYE 2001 Instant Dictionary Causes an Error Message in Windows XP

This article was previously published under Q318412
Expand all | Collapse all

SYMPTOMS

When you start the Chase Computing International Dr. EYE 2001 Instant Dictionary program, you may receive the following error message:
Rtdict.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
   App name    App version  Module name  Module version  Offset
   --------------------------------------------------------------
   Rtdict.exe  3.2.0.10     Rtdict.exe   3.2.0.10        000174fc
				

CAUSE

This issue may occur because the Dr. EYE 2001 Instant Dictionary program is not completely compatible with Windows XP.

RESOLUTION

To resolve this issue, obtain and install the most current Windows XP Application Compatibility Update. For additional information about how to do so, click the article number below to view the article in the Microsoft Knowledge Base:
319580  (http://support.microsoft.com/kb/319580/EN-US/ ) Windows XP Application Compatibility Update

MORE INFORMATION

For information about how to contact Chase Computing International Corp., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kberrmsg kbenv kbprb kb3rdparty kbprod2web KB318412
 

Article Translations

 

Related Support Centers