Article ID: 320904 - Last Review: May 10, 2002 - Revision: 1.0

EarthLink Software Causes an Error Message in Windows XP

This article was previously published under Q320904
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SYMPTOMS

When you are using the EarthLink Internet service with your Windows XP-based computer, you may receive the following error message:
Browser.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the Click Here link at the bottom of the message box. The error signature information should be similar to the following:
   App name     App version  Module name  Module version  Offset
   ---------------------------------------------------------------
   Browser.exe  5.0.6.9      maileng.dll  5.0.6.9         0001f221
				

CAUSE

This issue may occur if you are using a version of EarthLink software that is not completely compatible with Windows XP.

RESOLUTION

To resolve this issue, contact EarthLink to inquire about the availability of updated software or a fix for this issue. For information about how to do so, please view either of the following EarthLink Web sites:
http://www.earthlink.net/home/software/index.html (http://www.earthlink.net/home/software/index.html)
http://www.earthlink.net (http://www.earthlink.net)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

As of April 22, 2002, the most current version of EarthLink software is version 5.07.

For information about how to contact EarthLink, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
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