Article ID: 321964 - Last Review: May 6, 2002 - Revision: 1.0

Adobe Acrobat Reader Installation May Cause an Error Message

This article was previously published under Q321964
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SYMPTOMS

While you are installing Adobe Acrobat Reader, if older files are not replaced by the installer as required, your computer may become unstable, or you may receive an error message that is similar to:
Error loading AcroFill.api!! Adobe Acrobat Reader has encountered a problem and must be shut down. We apologize for the inconvenience.
If the error message is still displayed and you if want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to:
App name      App version  Module name  Module version  Offset
----------------------------------------------------------------
acrord32.exe  5.0.1.329    reflow.api   5.0.5.452       0000c4eb
					

CAUSE

Acrobat Reader version 5.0.1 has a known issue with Windows XP.

RESOLUTION

To resolve this issue, reinstall the Adobe software. Replacing the older files by clicking Yes to all when you are prompted to replace the files.

MORE INFORMATION

As of May 2, 2002, the latest version for Adobe Acrobat Reader is version 5.05. This version corrects problems running Acrobat Reader on Windows XP.

Acrobat Reader updates from Adobe are available from the following Adobe Web site:
http://www.adobe.com/products/acrobat/readstep2.html (http://www.adobe.com/products/acrobat/readstep2.html)
For additional information about Adobe, visit the following Adobe Web site:
http://www.adobe.com/ (http://www.adobe.com/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact Adobe, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
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