Article ID: 322625 - Last Review: August 22, 2007 - Revision: 2.3

Windows: Remote Shut Down of Client Computer Fails

This article was previously published under Q322625

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SYMPTOMS

When you try to remotely shutdown a client computer by using Shutdown.exe, the shutdown may fail with no error message, or you may receive the following error message:
The device is not ready.

CAUSE

This problem may occur when CRTL+ALT+DELETE has been turned off for logon on the client computer.

RESOLUTION

Windows XP

For additional information about how to resolve this problem in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
816938  (http://support.microsoft.com/kb/816938/EN-US/ ) "Device Not Ready" Error Message When You Try to Shut Down a Windows XP Workstation Remotely

Windows 2000

For additional information about how to resolve this problem in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:
307635  (http://support.microsoft.com/kb/307635/EN-US/ ) Remote Shutdown Results in Logoff When Unlock Computer Dialog Box Is Displayed

Windows NT 4.0

To correct this problem in Windows NT 4.0, install the latest service pack.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
317371  (http://support.microsoft.com/kb/317371/EN-US/ ) HOW TO: Use the Remote Shutdown Tool to Shut Down and Restart a Computer in Windows 2000

APPLIES TO
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows NT 4.0
Keywords: 
kbhotfixserver kbqfe kberrmsg kbprb kbbug kbsecurity kbwinxpsp1fix KB322625
 

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