Shared folder name does not appear on mapped network drive in Windows Explorer

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Article ID: 817861 - View products that this article applies to.
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SYMPTOMS

When you use your Microsoft Windows XP-based computer on a local area network (LAN), and you map a network drive to a shared network folder that is located on a Windows 2000 Server-based server, you may experience the following symptoms:
  • The name of the shared folder does not appear next to the icon of the newly mapped network drive in the Windows Explorer folder tree. If you click F5 to update the screen, or if you click Refresh on the View menu, it does not resolve this behavior.
  • The properties of the mapped drive indicate that the file system is Read Access Withdrawn (RAW).
  • If you try to copy a file that has a long file name, you receive a message that the file system on the server does not support long file names, contrary to expectation.

CAUSE

This problem occurs if you click to select the Launch folder windows in a separate process check box on the View tab of the Folder Options dialog box in Windows Explorer.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name    Platform
   -------------------------------------------------------------------
   06-Feb-2004  20:41  6.0.2800.1340  8,347,648  Shell32.dll  x86

WORKAROUND

To work around this behavior, click to clear the Launch folder windows in a separate process check box. To do this, follow these steps:
  1. Right-click Start, and then click Explore.
  2. In Windows Explorer, click Tools, and then click Folder Options.
  3. In the Folder Options dialog box, click the View tab.
  4. Under Advanced settings, click to clear the Launch folder windows in a separate process check box, and then click OK.

Properties

Article ID: 817861 - Last Review: October 10, 2005 - Revision: 2.6
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbprb KB817861

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