You receive an error message if you use backup in Windows 2000 or Windows XP to catalog or restore a tape made in Windows Server 2003

Article translations Article translations
Article ID: 821588 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

If you use the Backup program (Ntbackup.exe) in Windows 2000 or Windows XP to restore or to catalog a tape backup that was created by using Microsoft Windows Server 2003, you may receive the following error message:
Backup Device Error

CAUSE

The Backup program in Windows Server 2003 can allocate and read tape block sizes up to 64 kilobytes (KB). However, the Backup program in Windows 2000 and Windows XP can allocate and read tape block sizes only up to 32 KB. Therefore, the Backup program in Windows 2000 and Windows XP cannot restore a tape that uses block sizes that are larger than 32 KB. The Backup program in Windows Server 2003 can restore tapes with block sizes up to 64 KB.

RESOLUTION

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP Home Edition SP1, Windows XP Professional SP1, Windows XP Tablet PC Edition, Windows XP Media Center Edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Aug-2003  06:05  5.1.2600.1254   1,135,104  Ntbackup.exe     
Windows XP 64-Bit Edition Version 2002
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Aug-2003  07:08  5.1.2600.1254   3,471,360  Ntbackup.exe     IA-64

Windows 2000

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-May-2003  16:24  5.0.2195.6748   1,164,048  Ntbackup.exe     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This problem does not occur with third-party backup programs.

Properties

Article ID: 821588 - Last Review: December 1, 2007 - Revision: 7.5
APPLIES TO
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbpending kbbug KB821588

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com