Your video appears in the preview window for only a few seconds in your video capture program

Article translations Article translations
Article ID: 830363 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

If you use a video capture program, such as Microsoft Windows Movie Maker, on a computer that is running Microsoft Windows XP Service Pack 1 and Microsoft DirectX 9.0b, your video may appear in the preview window for only a few seconds.

CAUSE

This problem occurs because a bug exists in the Microsoft DirectShow Smart Tee filter. Therefore, this problem may occur when you run any video capture program that uses the Smart Tee filter in DirectX 9.0b.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   27-Oct-2003  23:13  6.5.2600.2026  260,608  Qcap.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information about DirectX and DirectShow, visit the following Microsoft Web site:

http://www.microsoft.com/windows/directx/default.mspx
For additional information about Smart Tee and other DirectShow filters, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/ms783348.aspx
For additional information about the terminology that is used to describe Microsoft product updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 830363 - Last Review: January 5, 2007 - Revision: 5.2
APPLIES TO
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxpsp1fix kbwinxppresp2fix kbfix kbbug KB830363

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com