A duplicate file structure is displayed when you view the contents of a CD in Windows Explorer

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Article ID: 831484 - View products that this article applies to.
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SYMPTOMS

After you insert a CD into the DVD/CDRW drive on your Microsoft Windows XP-based computer, and then you use Windows Explorer to view the files on the CD, the CD file structure that is displayed in the Folders pane may appear to be duplicated.

CAUSE

This problem occurs when you turn on the CD-recording feature for your DVD/CDRW drive, and then you use Windows Explorer to view the files on a CD in this drive.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   31-Oct-2003  01:27  5.82.2800.1315    557,568  Comctl32.dll     
   31-Oct-2003  01:27  6.0.2800.1315   1,344,000  Shdocvw.dll      
   31-Oct-2003  01:27  6.0.2800.1315   8,347,648  Shell32.dll      
   30-Oct-2003  02:37  5.1.2600.1315     582,656  Xpsp2res.dll     
Windows XP 64-Bit Edition
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   30-Oct-2003  22:04  5.82.2800.1315  1,717,248  Comctl32.dll  IA-64
   30-Oct-2003  22:03  6.0.2800.1315   3,649,536  Shdocvw.dll   IA-64
   30-Oct-2003  22:03  6.0.2800.1315  14,372,864  Shell32.dll   IA-64
   31-Oct-2003  01:27  5.82.2800.1315    557,568  Wcomctl32.dll x86
   31-Oct-2003  01:27  6.0.2800.1315   1,344,000  Wshdocvw.dll  x86
   31-Oct-2003  01:27  6.0.2800.1315   8,347,648  Wshell32.dll  x86
   30-Oct-2003  02:37  5.1.2600.1315     582,656  Wxpsp2res.dll x86
   30-Oct-2003  02:37  5.1.2600.1315     582,144  Xpsp2res.dll  IA-64

WORKAROUND

To work around this problem, turn off the CD-recording feature for the DVD/CDRW drive. To do this, follow these steps:
  1. Right-click Start, and then click Explore.
  2. Right-click DVD/CDRW, click Properties, and then click the Recording tab.
  3. Click to clear the Enabled CD recording on this drive check box.
  4. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 831484 - Last Review: August 29, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2003
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831484

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