Frequently asked questions about Office Binder 97

Article translations Article translations
Article ID: 843147 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

The Microsoft Office Binder is a collection of programs that is rolled up into one "notebook". With Microsoft Office 97 Binder, you can add a new Microsoft Word document, a Microsoft Excel spreadsheet, and a Microsoft PowerPoint presentation to a binder without opening Word, Excel, or PowerPoint individually to create files.

INTRODUCTION

This article contains answers to frequently asked questions about Office Binder 97.

MORE INFORMATION

Overview

Q1: What is Office Binder 97?

A1: An excellent way to think of Office Binder 97 is to view it as an online three-ring notebook. A binder is a collection of programs that are rolled up into one "notebook." For example, instead of opening Word, Excel, and PowerPoint individually to create files, you can open a binder and add a new Word document, an Excel spreadsheet, and a PowerPoint presentation. When you save the binder, the documents in the binder are saved together in one file.

Components of Office Binder 97

Q1: What are the components of Office Binder 97?

A1: The following are the components for Office Binder 97:
  • Section menu
    The Section menu includes the individual section management commands that you can use to rename, to print, or to hide a section in your binder.
  • File menu
    The File menu contains the file management commands.
  • Left pane
    The left pane is where the icons for the individual sections of a binder appear. To start the section that you want to work on, click the icon for that section.
  • Right pane
    The right pane displays the actual section in the binder--for example, the Word document or the Excel worksheet. The section functions much like the individual program--for example, Word or Excel.

OLE and the Office Binder 97

Q1: Does Office Binder 97 support OLE and drag-and-drop operations?

A1: Yes, Office Binder 97 does support OLE and drag-and-drop operations in the Microsoft Windows operating environment. Dragging an object from the Windows desktop to the left pane or to the right pane in Office Binder 97 is supported as long as Office Binder 97 supports the document type that is being dragged to it. For supported document types in Office Binder 97, see the "File management with Office Binder 97" section.

File management with Office Binder 97

Q1: What are the file types of Office Binder?

A1: When you save a binder, the binder's default file type is *.obd (Office Binder document). You can also save the binder as a template (*.obt), and as a binder wizard (*.obz).

Q2: How do I split up or "unbind" sections in Office Binder 97?

A2: To unbind the sections in Office Binder 97 into individual files, locate the binder file in My Computer, in Microsoft Windows Explorer, or on the desktop, and then right-click the binder file that you want to save as separate documents. Click Unbind and the sections in the binder are saved as separate documents in the same folder that contains the binder. The original binder remains intact. Although the Unbind command is not available in Microsoft Windows NT Workstation version 3.51, you can still save each section in a binder as a separate document. To save a section as a separate document, click Save As File on the Section menu for each section that you want to save as a separate document.

Q3: Can I create a binder template for my users?

A3: Yes, you can create a binder template after you create the binder with the specific sections that users will be working on. To do this, follow these steps:
  1. On the File menu, click Save Binder As.
  2. In the Save As Type box, click Binder Templates, and then give the binder a name that users will recognize.
  3. Save the binder template file in the templates folder where Microsoft Office is installed.
When you save the binder template file in the Office templates folder, the newly created template is available in the New dialog box on the File menu. To view the File menu, click Start, and then click Start a New Document. The template is also available in the New dialog box when users click New on the File menu in an existing binder or in a new binder.

Q4: How do I set a default file location for my binder files?

A4: To set the default file location, click Binder Options on the File menu, and then set the option in the Default binder file location box. By default, the Open command on the File menu looks for files in this location. By default, Office Binder 97 saves files to this location. To change the option in the Default binder file location box, click Modify.

Q5: How many sections can be in a binder?

A5: The number of sections in a binder is limited only by system resources in the Windows operating system.

Q6: How do I rename a section in a binder?

A6: To rename a section in a binder, use one of the following methods:
  • On the Section menu, click Rename.
  • Right-click the section's icon in the left pane, and then click Rename.
Q7: Can I delete sections out of a binder?

A7: Yes. To delete sections out of a binder, use one of the following methods:
  • On the Section menu, click Delete.
  • Right-click the section's icon in the left pane, and then click Delete.
Q8: If I have users who want only one of the sections out of a binder, can I send it to them?

A8: Yes, sections can be saved out of a binder as individual files. To do this, follow these steps:
  1. On the Section menu, click Save As File.
  2. In the Save As dialog box, you can choose where you want to save the section as an independent file.
The section will remain in the binder, but there will also be an independent file for others to work with.

Q9: Can I import a file that has been created outside a binder?

A9: Yes, files can be added to a binder as sections. To do this, follow these steps:
  1. On the Section menu, click Add From File.
  2. In the Add From File dialog box, you can select the file that you want to add to the binder.
Q10: What programs and document types can be added to a binder?

A10: The following is a list of file types that can be added to a binder:
  • Microsoft Excel Workbooks (.xls)
  • Microsoft Excel Templates (.xlt)
  • Microsoft Excel Scraps
  • Microsoft Excel 4.0 Worksheets (.xls)
  • Files Saved in Microsoft Excel 5.0 or 7.0 as 4.0 Workbooks (*.xlw)
  • SYLK (Symbolic Link) (.slk)
  • Microsoft Word Documents (.doc)
  • Microsoft Word Templates (.dot)
  • Microsoft Word Scraps
  • Rich-text Format (.rtf)
  • Microsoft PowerPoint Presentations, version 7.0 and 4.0 only (.ppt)
  • Microsoft PowerPoint Templates (.pot)
  • Microsoft PowerPoint Scraps
  • Microsoft Binder Documents (.obd)
  • Microsoft Binder Templates (.obt)

Macro support in Office Binder 97

Q1: Can I write and run my macros in Office Binder 97?

A1: Yes, you can write macros in Microsoft Visual Basic Editor and run them while in a binder. To start Visual Basic Editor for programming, point to Macro on the Tools menu, and then click Macro/Visual Basic Editor from the supporting section in the binder. The macro will be specific for the supporting section, but will still be available while it is in a binder.

Q2: Does Office Binder 97 support Automation?

A2: Yes, Office Binder 97 supports an Object Model that programs can "tap" into for programming capabilities. In the Visual Basic Editor, click References on the Tools menu. In the References dialog box, there is an option for the Microsoft Binder Object Library that you can add to the programming environment. When you click to select this option, and then click OK, the reference is added to Office Binder 97 and lets the binder be manipulated programmatically from other programs that support the Visual Basic Editor.

Printing and Office Binder 97

Q1: What are the advantages of printing in Office Binder 97?

A1: The following are several advantages to using Office Binder 97 for printing:
  • Ability to use Page Setup properties across all sections in a binder.
  • Ability to print all visible sections or selected sections in the left pane.
  • Ability to print consecutive page numbers, headers, and footers.
  • Ability to print across all sections in a binder or only to selected sections.
  • Ability to preview the whole binder as one print job.
  • Ability to print the whole binder as one print job, without having to print each section one at a time.
Q2: Can I print only one of the sections in a binder?

A2: Yes. To do this, click Print on the Section menu. You can print only the current section.

Q3: Can I set uniform headers and footers for all my binder sections?

A3: Yes. To do this, click Binder Page Setup on the File menu. In the Binder Page Setup dialog box, on the Header/Footer tab, you can apply the header or the footer in the Header and Footer boxes to all the supported sections or only the selected sections in the list. You can decide if the headers and footers will appear on any particular sections.

Q4: Can I print preview a whole binder and individual sections?

A4: Yes. You can print preview a whole binder and each section. To print preview a whole binder, click Binder Print Preview on the File menu. To print preview a section, click Print Preview on the Section menu.

Q5: How do I produce continuous page numbering on printouts in a binder?

A5: To produce continuous page numbering on printouts in a binder, click Binder Page Setup on the File menu. In the Binder Page Setup dialog box, on the Print Settings tab, you can click to select the Consecutive Page Numbering dialog box or click to select the Restart Each Section check box to restart the page numbering at each section. There is also an option to customize the starting number of the page numbering in this dialog box.

Workgroup functionality in Office Binder 97

Q1: What type of workgroup functionality do I have in Office Binder 97?

A1: For workgroup functionality in Office Binder 97, follow these steps:
  1. Copy the binder file to a folder on the network that users can access.
  2. Instruct each user who will work on the binder to copy the binder file to that user's local Briefcase. Each user now has a local copy of the binder that can be opened and edited in Briefcase.
  3. To synchronize the local copy of the binder with the network copy, each user should click Update All on the Briefcase menu in Briefcase.
The Update All command copies the changes that the user made in the local copy of the binder to the copy on the network and copies any changes in the network copy to the copy in the user's local Briefcase.

Q2: Can I use my mail client and the binder?

A2: Yes. You can use mail clients in Office Binder 97. To do this, click Send To on the File menu, and then select Mail recipient, select Routing Recipient, or select Exchange Folder. Although this is true, a mail client (for example, Microsoft Exchange or Microsoft Outlook) must be installed on the Windows operating system. You can also use the Insert/File command to insert binders into mail messages and to locate the specific file that you want to include, depending on the mail client that is being used. If a binder file is going to be sent through a mail client, users who will be receiving the binder must have Microsoft Office 97 and Office Binder 97 installed on their computers to read the file.

The Office 97 Setup program and Office Binder 97

Q1: How much disk space is required for Office Binder 97?

A1: The size of Office Binder 97 and related Help files and templates is less than 2 megabytes (MB). To install Office Binder 97 and related Help files and templates, run the Office 97 Setup program, select the Custom Setup option, and then click to select the Office Binder check box and the Office Tools check box.

Properties

Article ID: 843147 - Last Review: December 18, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Office 97 Standard Edition
  • Microsoft Office Binder 97
Keywords: 
kbfaq kbinfo KB843147
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com