Error message when you try to start the SoftGrid Client "Error code: xxxxxx-xxxxxx2C-800700C1"

Article translations Article translations
Article ID: 931151 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to start Microsoft SoftGrid, the program does not respond and you receive the following error message:
The SoftGrid Client could not launch {application_name}.
is not a valid Win32 application.
Error code: xxxxxx-xxxxxx2C-800700C1
When this problem occurs, the following entry is logged in the SoftGrid Client log file (Sftlog.txt):
No information is available at this time.
Additionally, the following entry is logged in the SoftGrid Virtual Application Server log file (Sft-server.log):
No information is logged to sft-server.log for this error code.

CAUSE

This problem can occur if the following conditions are true:
  • The executable file that is specified in the FILENAME attribute of the CODEBASE element of the .OSD file is not an .exe file, a .bat file, or a .cmd file. Use workaround 1.
  • The executable file that is specified in the HREF element of the .OSD file is not an .exe file, a .bat file, or a .cmd file. Use workaround 2.

WORKAROUND

To work around this problem, use the appropriate method.

Workaround 1

Modify the .OSD file by using a text editor to correct the executable file name in the FILENAME attribute.

Workaround 2

Modify the .OSD file by using a text editor to correct the executable file name in the in the HREF element.

Properties

Article ID: 931151 - Last Review: April 19, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbexpertiseinter kbtshoot KB931151

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com