The computer may stop responding when you run the disk quota-related functions that are provided by the File Server Resource Manager (FSRM) component on a Windows Server 2003 R2-based computer

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Article ID: 939446 - View products that this article applies to.
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SYMPTOMS

On a Windows Server 2003 R2-based computer, when you run the disk quota-related functions that are provided by the File Server Resource Manager (FSRM) component, the computer may stop responding.

CAUSE

The issue occurs because a deadlock occurs in the Quota.sys driver.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 R2 installed on the computer.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Registry information

To use one of the hotfixes in this package, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 R2, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.297888,06419-Jul-200712:40x86
Windows Server 2003 R2 with Service Pack 2, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.412088,06419-Jul-200713:33x86
Windows Server 2003 R2, Itanium-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.2978274,94419-Jul-200720:40IA-64
Windows Server 2003 R2 with Service Pack 2, Itanium-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.4120274,94419-Jul-200720:46IA-64
Windows Server 2003 R2, x64-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.2978130,56019-Jul-200720:40x64
Windows Server 2003 R2 with Service Pack 2, x64-based versions
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File nameFile versionFile sizeDateTimePlatform
Quota.sys5.2.3790.4120130,56019-Jul-200720:45x64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 939446 - Last Review: October 8, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
Keywords: 
kbautohotfix kbexpertiseadvanced kbbug kbfix kbqfe KB939446

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