Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

The Microsoft Exchange Information Store service (MSExchangeIS) crashes on a Microsoft Exchange Server 2010 server. Additionally, the following events are logged in the Application log:

Time: Time
ID: 4999
Level: Error
Source: MSExchange Common
Machine: Computer
Message: Watson report about to be sent for process id: Process ID, with parameters: E12N, Build Type, Version Number, store.exe, store.exe, XXXX, c0000005, XXX, Version Number.ErrorReportingEnabled: False



Time: Time
ID: 1000
Level: Error
Source: Application Error
Machine: Computer
Message: Faulting application name: store.exe, version: Version Number, time stamp: Time Stamp
Faulting module name: store.exe, version: Version Number, time stamp: Time Stamp Exception code: 0xc0000005



Log Name: Application
Source: MSExchangeIS
Date: Date
Event ID: 9659
Task Category: General
Level: Error
Keywords: Classic
User: N/A
Computer: Computer
Description: The Microsoft Exchange Information Store encountered an unexpected exception 0xC0000005 at address Address while processing a request for user Network service account.

Cause

This issue occurs because the Microsoft Exchange Information Store service does not check whether the message folder table is NULL before it tries to obtain certain properties of email messages.

Resolution

To resolve this issue, install the following update rollup:

2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

The message folder table is the secondary indexes used for views.

For more information about the message folder table, visit the following Microsoft folder table:

General information about the message folder table

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×