Symptoms
Consider the following scenario:
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You install Microsoft Exchange Server 2010 Service Pack 1 (SP1) in Hosting mode by using the /hosting switch.
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You create two tenant organizations (organization 1 and organization 2) in the Exchange Server 2010 SP1 environment.
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Organization 1 has a mail-enabled user (user A).
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You create an external contact for user A in organization 2.
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The administrator of organization 1 tries to manage the mailbox of user A by using the Exchange Control Panel (ECP).
In this scenario, the administrator receives an ECP dialog box that contains the following error message:
More than one mailbox has the same e-mail address. To resolve this issue, contact your administrator.
Cause
This issue occurs because the ECP incorrectly looks up the user by using a global scope. Therefore, two objects that have the same Simple Mail Transfer Protocol (SMTP) address are found.
Resolution
To resolve this issue, install the following update rollup:
2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More Information
For more information about multi-tenant Exchange deployments, visit the following Microsoft website:
General information about multi-tenant Exchange deploymentsFor more information about the Hosting mode, visit the following Microsoft website:
General information about the Hosting modeFor more information about how to create a tenant organization, visit the following Microsoft website:
How to create a tenant organizationFor more information about the New-MailContact cmdlet, visit the following Microsoft website: