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Symptoms

Assume that you use the BizTalk Server Administration console to manage host instances in a BizTalk server group on a computer that has Microsoft BizTalk Server 2010 or 2013 installed. When you try to expand or refresh theĀ Host Instances node that is under the Platform Settings node in the console, you may experience slow performance.

Note This issue typically occurs if there is more than one offline host instance in the BizTalk server group.

Cause

This issue occurs because the BizTalk Server Administration console queries the status of each host instance, and waits for a time-out.

Notes

  • When one or more servers are not available on the network, the total time-out period may increase.

  • The total time-out period depends on the number of host instances in the BizTalk server group.

Resolution

Cumulative update information

BizTalk Server 2010

This issue was first fixed in the following cumulative update of BizTalk Server 2010:

BizTalk Server 2013

This issue was first fixed in the following cumulative update of BizTalk Server 2013:

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

For information about the service packs and cumulative update list for BizTalk Server, click the following article number to view the article in the Microsoft Knowledge Base:

2555976 Service pack and cumulative update list for BizTalk Server For more information about BizTalk Server hotfixes, click the following article number to view the article in the Microsoft Knowledge Base:

2003907 Information about BizTalk hotfixes and Service Pack support

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