Applies To
Exchange Server 2010 Enterprise Exchange Server 2010 Standard

Symptoms

Assume that you have an environment that has Update Rollup 5 for Microsoft Exchange Server 2010 Service Pack 1 or a later-version update rollup installed. When you run the New-MailboxExportRequest cmdlet, the operation fails, and the Microsoft Exchange RPC Client Access service crashes. Additionally, the following event is logged on the Exchange Server 2010 Client Access server:

Log Name: Application Source: MSExchange Common Date: DateEvent ID: 4999 Task Category: General Level: Error Keywords: Classic User: N/A Computer: ComputerDescription: Watson report about to be sent for process id: Process ID, with parameters: E12, Build Type, Version Number, M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.AcrPropertyBag.FlushChanges, System.InvalidOperationException, XXXX, Version Number. ErrorReportingEnabled: True

Note When this issue occurs, the service automatically restarts. However, Microsoft Outlook in online mode experiences a temporary operation failure or changes to offline mode.

Cause

This issue occurs because Exchange server does not catch an InvalidOperationException exception that occurs when Exchange server prepares messages for copy operations.

Resolution

To resolve this issue, install the following update rollup:

2785908 Description of Update Rollup 5 version 2 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about the New-MailboxExportRequest cmdlet, go to the following Microsoft website:

General information about the New-MailboxExportRequest cmdlet

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