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Symptoms

Consider the following scenario:

  • You deploy a Microsoft Exchange Server Unified Message (UM) server in a Microsoft Lync Server 2010 environment to provide voice mail to Enterprise Voice users.

  • An UM-enabled Enterprise Voice user signs in to a Lync 2010 client. The Lync 2010 client is paired with an Aries telephone that is running Lync Phone Edition.

  • The user receives a voice mail message in a mailbox, and the message waiting indicator (MWI) light turns on.

  • The user plays the voice mail.

In this scenario, the message waiting indicator does not turn off as expected.

Cause

This issue occurs because the Aries telephone does not update the status of the voice mail system when Exchange Web services are used to query voice mail status.

Resolution

To resolve this issue, install one of the following cumulative updates:

  • 2819315 Description of the cumulative update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: April 2013

  • 2819320 Description of the cumulative update for Lync Phone Edition for HP 4110 and HP 4120: April 2013

  • 2819322 Description of the cumulative update for Lync Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000 telephones: April 2013

More Information

For more information about the message waiting indicator, go to the following Microsoft website:

General information about message waiting indicatorFor more information about how to deploy on-premises Exchange UM to provide Lync Server 2010 voice mail, go to the following Microsoft website:

How to deploy on-premises Exchange UM to provide Lync Server 2010 voice mailFor more information about voice mail with UM, go to the following Microsoft website:

General information about voice mail with Unified MessagingThe third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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