Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You install one of the following cumulative updates for Microsoft Lync Phone Edition for Aries telephone on an Aries telephone in a Lync Server 2010 environment:

    • 2737911 Description of the cumulative update for Lync Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000 telephones: January 2013

    • 2737909 Description of the cumulative update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: December 2012

    • 2737910 Description of the cumulative update for Lync Phone Edition for HP 4110 and HP 4120: December 2012

    Note After one of the updates is applied, neither the administrator nor users can configure or customize the audio file that is used for the "Music on Hold" feature.

  • An administrator applies a client policy to configure an audio file for the "Music on Hold" feature to Lync Server 2010.

  • You have a call on hold on the Aries telephone.

In this scenario, the "Music on Hold" feature does not work and the user on-hold cannot hear any music.

Cause

This issue occurs because the Aries telephone cannot handle a situation in which an audio file is configured for the "Music on Hold" feature. 

Resolution

To resolve the issue, install one of the following cumulative updates:

  • 2819315 Description of the cumulative update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: April 2013

  • 2819320 Description of the cumulative update for Lync Phone Edition for HP 4110 and HP 4120: April 2013

  • 2819322 Description of the cumulative update for Lync Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000 telephones: April 2013

More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

2703325 Updates are available that enable the "Music on Hold" feature on Lync Phone Edition telephones The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×