Symptoms
Consider the following scenario:
-
You deploy the Enterprise Voice feature in a Microsoft Lync Server 2013 environment.
-
You configure the display name of an Enterprise Voice enabled user to contain double quotation mark as the gershayim symbol, such as ד" ר ערן הראל.
-
The user tries to call a public switched telephone network (PSTN) number by using Lync 2013.
In this situation, the user cannot call a PSTN number. Additionally, the user receives the following error message:
400 Bad Request
Cause
This issue occurs because the double quotation mark is encoded incorrectly.
Resolution
To resolve this issue, install the following update:
3001616 October 2014 Cumulative Update 5.0.8308.831 for Lync Server 2013 (Front End Server and Edge Server)