Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Warning: The retired, out-of-support Internet Explorer 11 desktop application has been permanently disabled through a Microsoft Edge update on certain versions of Windows 10. For more information, see Internet Explorer 11 desktop app retirement FAQ.

Symptoms

On a computer that has December 2014 cumulative security update for Internet Explorer (KB3008923) or February 2015 cumulative security update for Internet Explorer (KB3034682) installed, you may encounter one of the following issues in Windows Internet Explorer 9 or Internet Explorer 10:

  • When you try to download a file, the download dialog box does not appear.

  • You cannot open the Internet Options dialog box.

These issues occur if the Loosely Coupled Internet Explorer (LCIE) feature is disabled.

Note To disable the LCIE feature, set the value of the following registry entry to 0:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\TabProcGrowth

Cause

These issues occur because there is an invalid thread ID if the TabProcGrowth registry entry is set to 0.

Resolution

To resolve this issue, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update. Additionally, see the technical information about the most recent cumulative security update for Internet Explorer.

This update was first included in the March 2015 cumulative security update for Internet Explorer (MS15-018).
 

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.

More Information

See the Internet Explorer blog about the TabProcGrowth registry entry.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×