Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

This issue occurs when the HTTP stack on a Front End (FE) server is not working in a Microsoft Skype for Business Server 2015 environment.

In this situation, the following event is logged in the Skype for Business Server log on the FE server: 

Cause

This issue occurs if the MCU Infrastructure message queue is full. In this situation, the UserPin service can't respond to any requests on the FE server.

Resolution

To fix this issue, install the March 2016 cumulative update 6.0.9319.235 for Skype for Business Server 2015, core components.

Workaround

To work around this issue, restart the RTCHost.exe process.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×