Symptômes
Après avoir appliqué le correctif cumulatif 5 pour Microsoft Exchange Server 2010 Service Pack 3 (SP3) dans votre environnement, vous ne pouvez pas installer les contrôles de S/MIME dans Outlook Web App à Internet Explorer 11. En outre, l’option S/MIME n’est pas affichée dans la page Options dans Outlook Web App.
Cause
Ce problème se produit car Outlook Web App ne reconnaît pas Internet Explorer 11 comme un navigateur qui prend en charge les contrôles de S/MIME.
Résolution
Pour résoudre ce problème, installez la mise à jour suivante :
2961522 correctif cumulatif 7 pour Exchange Server 2010 Service Pack 3
Solution de contournement
Pour contourner ce problème, utilisez Internet Explorer 11 en mode de compatibilité pour accéder à Outlook Web App. Pour ce faire, appuyez sur F10 pour afficher la barre de menus et cliquez sur le menu Outils dans Internet Explorer 11, paramètres d’affichage de compatibilité. Ensuite, ajoutez le site Outlook Web App à la liste des sites à afficher dans l’affichage de compatibilité.
Remarques
-
Lorsque vous utilisez cette solution de contournement pour accéder à Outlook Web App, vous recevez le message d’erreur suivant la première fois que vous le faire :
Pour utiliser S/MIME vous devez disposer d’Internet Explorer 7 ou une version ultérieure. Pour plus d’informations, contactez votre support technique.
Pour contourner ce problème, fermez Internet Explorer 11, rouvrez la page en mode de compatibilité, et puis l’option de S/MIME fonctionne comme prévu. -
Lorsque vous utilisez cette solution de contournement, Internet Explorer 11 enregistre vos paramètres d’affichage de compatibilité pour le site Web. Chaque fois que vous accédez au site Outlook Web App, affichage de compatibilité sera utilisé. Pour désactiver l’affichage de compatibilité pour un site Web, cliquez sur l’icône Affichage de compatibilité pour ce site Web. Vous pouvez également ajouter ou supprimer des sites Web spécifiques à partir de l’affichage de compatibilité sans accéder à chaque site Web.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur le chargement d’Outlook Web App Premium dans Internet Explorer 11, accédez au site Web suivant :
Impossible de charger OWA Premium à l’aide d’Internet Explorer 11 dans un environnement Exchange ServerPour plus d’informations sur Outlook Web App et S/MIME, consultez le site Web Microsoft suivant :