Applies ToWindows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows RT 8.1 Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Symptoms

Consider the following scenario:

  • You have a computer that is running Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2.

  • You have several preinstalled applications stored in the Windows Imaging Format (WIM) file on the computer.

  • You update the applications from the Windows Store.

In this scenario, two same copies of these applications are stored on the computer. One copy is compressed in the WIM file, and the other copy is uncompressed on the system drive.

Cause

This issue occurs because the operating system does not handle the file flags correctly.

Resolution

Update information

To resolve this issue, install update 2919355. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base: 

2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update April, 2014

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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