Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

On a Microsoft Lync Server 2010 front-end server, client users may experience the following symptoms:

  • New users cannot sign in to the front-end server.

  • Users cannot complete instant message conversations.

  • Users cannot join meetings that are hosted on the front-end server.

Additionally, the Front End (FE) service (Rtcsrv.exe) uses more CPU resources than expected.

Cause

This issue occurs because of a race condition in the rtcsrv.exe process.

Resolution

To fix this issue, install the April, 2016 Cumulative Update 4.0.7577.728 for Lync Server 2010.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×