Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use Advanced Search in Exchange Control Panel (ECP) to search for recipients based on the UM Mailbox Policy filter, correct results are not returned. Additionally, you receive the following error message:

Invalid search filter


Cause

This issue occurs because, when you add UM Mailbox Policy filter and start the search, ECP sets the UM Mailbox Policy filter to an empty value, which causes an invalid attribute error when Active Directory is queried.

Resolution

To resolve this issue, install Cumulative Update 13 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×