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現象

Windows RT 8.1 または Windows 8.1 ベースのコンピューターで HTTPS 接続を使用したワンタイム パスワード証明書の登録 (OTPCE) プロトコル認証を使用して、DirectAccess サーバーに接続しようとするとします。このような場合は、次の問題のいずれかが表示されます。

  • 証明書署名要求への応答としてには、DirectAccess サーバーから HTTP 403 エラー メッセージを受信します。

  • ワンタイム パスワード (OTP) を入力した後、0x80040001 のエラー メッセージが表示されます。


原因

この問題は、クライアント コンピューターの証明書が更新されるときに発生します。クライアント側のコンピューターでは、OTPCE プロトコルの認証を実装する前に SSL 証明書の検証でエラーが発生します。したがって、クライアント コンピューターを保持しようとして期限切れのキャッシュされた証明書を使用します。

解決策

この問題を解決するには、2967917 の更新プログラム ロールアップをインストールします。この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の2967917年 2014年 7 月の更新プログラムのロールアップ

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

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