Print Jobs Stay in Queue After Printing

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Article ID: 104817 - View products that this article applies to.
This article was previously published under Q104817
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SYMPTOMS

When you print to a Windows NT server with queue attached to a Hewlett-Packard (HP) JetDirect card, print jobs may not be removed from the print queue. The print job is sent to the print server, it prints, but the print job is not removed from the queue.

CAUSE

This behavior happens when Advanced Job Status is chosen in Print Manager. This option should be turned off in most printers. To check the setting of Advanced Job Status, do the following:

  1. In the Print Manager window, choose Printer from the File menu.
  2. Choose Properties.
  3. From the Print To menu, choose Network Printer.
  4. Select Hewlett-Packard Network Port, and then choose the Port option.
When the Advanced Job Status is chosen the job will not be removed from the print queue unless the printer supports bidirectional communication. The queue is waiting for confirmation from the printer that the job is complete. Most printers do not have the ability to send the confirmation.

MORE INFORMATION

The HP LaserJet 4 supports bidirectional communication. A LaserJet with the Windows Printing System also supports bidirectional communication, but the Windows Printing System is not supported under Windows NT 3.1.

Properties

Article ID: 104817 - Last Review: October 31, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbprint KB104817

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