Jak aplikace Word vytvoří a obnoví soubory automatického obnovení

Překlady článku Překlady článku
ID článku: 107686 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jakým způsobem vytvoří aplikace Microsoft Word a Obnoví soubory automatického obnovení (ASD) (automatické ukládání v aplikaci Word 7.x) po výběru "Uložit informace automatického obnovení každých minut <n>", zaškrtněte políčko. (Chcete-li vyhledat tuto možnost, klepněte na příkaz Možnosti v nabídce Nástroje a potom klepněte na kartu uložit.) </n>

Další informace

Poznámka: Automatické obnovení nebo automatické uložení nenahradí příkaz Uložit. Jste používejte příkaz Uložit k uložení dokumentu v pravidelných intervalech a po dokončení práce na ní.

Automatické obnovení platí pouze pro neplánované přerušení, například výpadek napájení nebo selhání. Nejsou soubory automatického obnovení navržen při odhlášení je naplánováno nebo dojde k řádné vypnutí uložit.

Nastavení umístění souborů ASD

Pokud není nastaveno umístění pro soubory automatického obnovení, umístí aplikace Word je dočasný adresář.

Chcete-li Nastavte umístění ASD, postupujte Tyto kroky:
  1. V Nástroje nabídky, klepněte na tlačítkoMožnostia klepněte Umístění souborůna kartě.

    Poznámka: V aplikaci Word 2007 postupujte takto otevřít Soubor Umístění Dialogové okno:
    1. Klepněte Tlačítko Microsoft Office, a Klepněte na tlačítko Možnosti aplikace Word.
    2. V levém podokně klepněte na tlačítko Upřesnit.
    3. V pravém podokně klepněte na tlačítko Soubor Umístění ve skupinovém rámečku Obecné sekce.
  2. V Typy souborů Klepněte na tlačítkoSoubory automatické obnovy

    Poznámka: V aplikaci Word 7.x Automatické ukládání.
  3. Klepněte na tlačítko Upravit.
  4. Zadejte název složky, ve kterém chcete aplikaci Word ukládání obnovených dokumentů.
  5. V případě potřeby nové umístění složky, klepněte na tlačítko Vytvořit Nová složka, zadejte název nové složky, klepněte na tlačítko OK, a Klepněte na tlačítko OK Ukončete.

Konvence pojmenování

Word 97 a novějších verzích aplikace Word: pojmenování Soubory automatické obnovy slovo je "Obnovení uložení pro ASD <document name="">" kde <document name="">je název souboru dokumentu.

Aplikace Word 7.x: pojmenování pro automatické ukládání slovo soubory je ~ Wra #### ASD, kde #### číslo náhodně generováno systémem Windows. </document></document>

Otevření, uložení souborů

Při spuštění aplikace Word vyhledá všechny soubory ASD. Pokud aplikace Word najde, provede následující:
  1. Přejmenuje každého souboru ASD <document name="">WBK. V Aplikace Word 7.0 SR-2 nebo novější, je přípona WBK.

    Poznámka: #### čísla nemusí být stejný jako název souboru ASD protože Word vyhýbá jakékoli pojmenování je v konfliktu s existujícími soubory s příponou BAK. </document>
  2. Otevře všechny soubory automatického obnovení.
  3. Odstraní soubor automatického obnovení ("obnovení uložení pro soubor ~Wra####.bak nebo <document name="">WBK") při proveďte některou z následující:

    Obnovený soubor uložte. </document>
    - nebo -
    Obnovený soubor zavřete bez uložení.

Pokud jsou soubory přejmenovány.

Aplikace Word přejmenuje soubory automatického obnovení v případě, že program zablokuje (reagovat) při otevření souboru automatického obnovení. Dalším Spuštění aplikace Word naleznete v následujících příznaků.

Aplikace Microsoft Office Word 2007, Microsoft Office Word 2003 a Microsoft Word 2002

Výpis podokno úloh Obnovení dokumentu aplikace Word začne k dispozici soubory aplikace Word obnoveno. Následující název souboru, bude Indikátor stavu, který ukazuje na soubor, co byla provedena během obnovení. Na stav původní označuje podle posledního ručního uložení původní soubor. Na je stav obnovený soubor obnovený během procesu obnovení nebo uložení souboru během automatického ukládání procesu. Umožňuje obnovení dokumentu podokno úloh otevřít soubory, které byly provedeny opravy, zobrazit a porovnat obnovené verze. Poté můžete uložit verzi, kterou chcete použít a odstranit ostatní verze, nebo uložte všechny otevřené soubory projít později.

Aplikace Word 2000

Spustí se aplikace Word. Pokud bylo možné rozpoznat obnovený soubor Aplikace Word začne otevřený dokument. V titulním pruhu dokumentu je uveden jako <original filename="">(obnoveno). Máte možnost Uložte soubor zpět na původní název nebo uložit pod jiným názvem. </original>

Word 97

Aplikace Word došlo k poškození souboru při otevření <filename>. Část tohoto dokumentu jsou možná obnovitelné. Pokus o obnovení nyní? </filename>
Pokud klepnete na tlačítko Ano, aplikace Word pokusí obnovit všechny nebo část souboru. Pokud klepnete na tlačítko Ne, zůstane soubor WBK v bylo obnoveno adresář.

Word 7.x

Aplikace Word přejmenuje soubory automatické ukládání v případě zablokování programu (neodpovídá) při otevření souboru automatického ukládání. Pokud dojde k potížím poškodí soubor automaticky ukládaných změn stále můžete obnovit vaše práce pomocí Soubor ~Wra####.bak umístěn v adresáři automatického ukládání.

Za slovo Přejmenuje soubory ASD jej automaticky neotevře soubory s příponou BAK, takže můžete musí je otevřít ručně klepnutím na příkaz Otevřít v nabídce Soubor. Seznam všech bak soubory typu ~wra*.bak do pole Název souboru.

Vlastnosti

ID článku: 107686 - Poslední aktualizace: 18. srpna 2012 - Revize: 10.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2007
Klíčová slova: 
kbmt KB107686 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 107686

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com