Come Word viene creata e consente di recuperare i file di salvataggio automatico

Traduzione articoli Traduzione articoli
Identificativo articolo: 107686 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come Microsoft Word viene creato e Consente di recuperare i file di salvataggio automatico (asd) (salvataggio automatico in Word 7. x) quando si seleziona il Casella di controllo "Salva automaticamente ogni minuti <n>". (Per individuare questa opzione, scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Salva.) </n>

Informazioni

Nota. Salvataggio automatico non sostituisce il comando Salva. Si Utilizzare il comando Salva per salvare il documento a intervalli regolari e quando si termina di lavorare su di esso.

Salvataggio automatico č valido solo per non pianificato interruzioni dovute a un'interruzione dell'alimentazione o un arresto anomalo del sistema. File di salvataggio automatico non sono progettato per essere salvato quando viene pianificata una disconnessione o si verifica un arresto normale.

Impostazione del percorso per i file con estensione asd

Se non si imposta un percorso per i file di salvataggio automatico, sono state inserite essi nella directory temporanea.

Per impostare il percorso ASD, attenersi la procedura seguente:
  1. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Percorsi dei filescheda.

    Nota. In Word 2007, attenersi alla seguente procedura per aprire il File Posizioni Nella finestra di dialogo:
    1. Scegliere il Pulsante Microsoft Office, e Fare clic su Opzioni di Word.
    2. Nel riquadro sinistro fare clic su Avanzate.
    3. Nel riquadro di destra, fare clic su File Posizioni Nella casella di gruppo Generale .
  2. Nella finestra di dialogo Tipi di file Fare clic suFile di salvataggio automatico

    Nota. In Word 7. x, fare clic su Salvataggio automatico.
  3. Fare clic Modificare.
  4. Immettere il nome della cartella in cui si desidera venga archiviare i documenti recuperati.
  5. Se č necessario un nuovo percorso della cartella, fare clic su Creare Nuova cartella, digitare il nome della nuova cartella, fare clic su OK, e Fare clic su OK Per uscire.

Convenzioni di denominazione

Word 97 e versioni successive di Word: la convenzione di denominazione File di salvataggio automatico di Word č "salvataggio automatico di asd <document name="">,". dove <document name="">č il nome del file del documento.

Word 7. x: č la convenzione di denominazione per i file di salvataggio automatico di Word ~ Wra ###.asd, dove # # # viene generato un numero casuale da Windows. </document></document>

Apertura di salvataggio di file

Quando si avvia Word, cerca i file con estensione asd. Se Word individuato uno, esegue le operazioni seguenti:
  1. Consente di rinominare ogni file con estensione asd <document name="">wbk. In Word 7.0 SR-2 o versioni successive, l'estensione č wbk.

    Nota: Il # # # numeri possono non essere lo stesso nome di file con estensione asd perché Word consente di evitare qualsiasi denominazione č in conflitto con i file con estensione bak esistenti. </document>
  2. Apre tutti i file di salvataggio automatico.
  3. Elimina il file di salvataggio automatico (il "salvataggio automatico di <document name="">wbk"o il file ~Wra###.bak) quando č possibile il successivo:

    Salvare il file recuperato. </document>
    oppure
    Chiudere il file recuperato senza salvarlo.

Quando vengono rinominati i file

Word consente di rinominare i file creati nel caso in cui il programma si blocca (si blocca) quando viene aperto il file di salvataggio automatico. La volta successiva Avvio di Word vedere i seguenti sintomi.

Microsoft Office Word 2007, Microsoft Office Word 2003 e Microsoft Word 2002

Word verrā avviato con l'elenco del riquadro attivitā Ripristino documenti il file disponibili che Word ripristinati. Dopo il nome del file sarā un indicatore di stato che mostra cosa č stato eseguito il file durante il ripristino. Il lo stato originale indica il file originale in base a ultimo salvataggio manuale. Il stato recuperato č il file recuperato durante il processo di ripristino o salvato durante un processo di salvataggio. Nel riquadro attivitā Ripristino documenti consente Aprire i file, visualizzare le correzioni apportate e confrontare l'oggetto recuperato versioni. Č quindi possibile salvare la versione che si desidera utilizzare ed eliminare l'altro versioni, o salvare tutti i file aperti per esaminarli successivamente.

Word 2000

Word verrā avviato. Se Word č stato in grado di rilevare un file recuperato Word verrā avviato con il documento aperto. Nella barra del titolo, il documento č elencato come <original filename="">(recuperato). Quindi, avete la possibilitā di salvare il file con il nome originale o salvare come un nome diverso. </original>

Word 97

Danneggiamento dei file di Word ha rilevato durante apertura <filename>. Parte di questo documento potrebbe essere recuperata. Tentativo di ripristino? </filename>
Se si sceglie Sė, Word tenta di ripristinare tutti o parte del file. Se si sceglie No, il file wbk rimane nel salvataggio automatico Directory.

Word 7. x

Word consente di rinominare i file di salvataggio automatico nel caso del programma si blocca (si blocca) quando si apre il file di salvataggio. Se si verifica un problema danneggia il file di salvataggio automatico, č comunque possibile ripristinare il lavoro utilizzando il File ~Wra###.bak, situato nella directory di salvataggio automatico.

Dopo la parola Rinomina i file con estensione asd, esso non si apre automaticamente i file con estensione bak, pertanto č č necessario aprirle manualmente facendo clic su Apri dal menu File. Per elencare tutti i bak tipo di file ~wra*.bak Nella casella Nome File.

Proprietā

Identificativo articolo: 107686 - Ultima modifica: lunedė 24 giugno 2013 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbmt KB107686 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo č stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre č perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitā per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitā della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 107686
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com