Wo speichert Word Dateien

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 134725 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt wie Microsoft Word zum Speichern neuer Dokumente und vorhandene Dokumente entscheidet. Dieser Artikel beschreibt außerdem, wie Sie den Ordner ändern können, den in Word im Dialogfeld angezeigt.

Weitere Informationen

In Microsoft Office Word 2003 und früheren Versionen von Word klicken Sie den Speichern , auf das Menü Datei . In Microsoft Office Word 2007 klicken Sie auf die Microsoft Office-Schaltfläche und klicken Sie dann auf Speichern . Wenn Sie dies tun, sucht Word an den folgenden Stellen in der folgenden Reihenfolge der Hierarchie zu entscheiden, welche Ordner, um im Dialogfeld anzuzeigen:
  • Den ursprünglichen Ordner
  • Die Dokumente im Dialogfeld Optionen festlegen.

    Hinweis: Zugriff auf das Dialogfeld Optionen in Word 2003 und früheren Versionen von Word, klicken Sie im Extras auf Optionen . Um dieses Dialogfeld in Word 2007 zu öffnen, klicken Sie auf die Microsoft Office-Schaltfläche , klicken Sie auf Word-Optionen und klicken Sie dann auf Speichern .

    Unter Dokumente speichern sehen Sie das Feld Standardarbeitsordner .
  • Der Ordner "Eigene Dateien" oder der Ordner "Dateien".
Diese dieselbe Hierarchie wird bei Word als Teil von Microsoft Office installiert wird verwendet.

Ursprünglichen Ordner

Wenn Sie ein vorhandenes Dokument speichern, speichert Word Sie immer am ursprünglichen Speicherort. Wenn Sie dem Word eine vorhandene Datei in Word 2003 oder in einer früheren Version von Word speichert ändern möchten, öffnen Sie die Datei, klicken Sie im Menü Datei auf Speichern unter und wählen Sie einen neuen Speicherort.

Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche , klicken Sie auf Speichern unter und wählen Sie einen neuen Speicherort.

Dokumente festlegen

Wenn Sie eine neue Datei speichern, vorschlagen Word 2003 und früheren Versionen von Word, dass die Datei in den Ordner speichern, die auf der Registerkarte Dateiablage im Dialogfeld Optionen angegeben ist. Word 2007 der Ordner auf der Seite Speichern im Dialogfeld Word-Optionen angegeben ist.

Gehen Sie folgendermaßen vor um diese Einstellung in Word 2003 und früheren Versionen von Word zu ändern:
  1. Klicken Sie im Menü Extras auf Optionen .
  2. Klicken Sie auf die Registerkarte Dateiablage .
  3. Klicken Sie auf Dateien , und klicken Sie auf die Schaltfläche Ändern .
  4. Geben Sie den neuen Pfad, den zum Öffnen und Speichern von Dokumenten werden soll.
  5. Klicken Sie auf OK , und klicken Sie dann auf Schließen .
Zum Ändern dieser Einstellung in Word 2007 gehen Sie folgendermaßen vor:
  1. Klicken Sie auf die Microsoft Office-Schaltfläche , und klicken Sie dann auf Word-Optionen .
  2. Klicken Sie auf Speichern .
  3. Klicken Sie unter Speichern von Dokumenten auf der Durchsuchen neben dem Feld Standardarbeitsordner .
  4. Wechseln Sie zu der neuen Standardarbeitsordner, und klicken Sie dann auf OK .
Wenn Sie diese Änderung vornehmen, registriert Word den Speicherort in der Windows-Registrierung mit eine DOC-PATH-Einstellung auf den folgenden Registrierungsschlüssel:
  • Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Word\12.0\Options
  • Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Word\11.0\Options
  • Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Word\10.0\Options
  • Microsoft Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Word\9.0\Options
  • Microsoft Word 97
    HKEY_CURRENT_USER\Software\Microsoft\Word\8.0\Options
  • Microsoft Word 95
    HKEY_CURRENT_USER\Software\Microsoft\Word\7.0\Options
Wenn Word zunächst installiert ist, wird diese Einstellung vom Setup-Programm leer gelassen. Wenn diese Einstellung leer ist (nicht geändert), verwendet Word die letzte Option in der Hierarchie. Diese letzte Option ist der Ordner "Dateien" (in Word 2007) oder den Ordner "Eigene Dateien" (in Word 2003 und in früheren Versionen von Word).

Nach dem Ändern der Dokumente festlegen, Änderungen am Standardspeicherort der Datei werden registriert hier auch wenn die Einstellung am ursprünglichen Speicherort (Ordner "Dateien" in Word 2007 und der Ordner "Eigene Dateien" in früheren Versionen von Word) zurückgegeben wird. Diese Einstellung wird der ursprüngliche Ordner Dokumente Vorrang, die bei der Installation festgelegt wurde.

In Word 2003 und früheren Versionen von Word ist auf der Registerkarte Speicherort das Dateien -Feld leer, zeigt Word den Ordner "Eigene Dateien" im Dialogfeld . Wenn das Feld Standardarbeitsordner , leer ist, zeigt Word in Word 2007 den Ordner "Dateien" im Dialogfeld .

Dieser Ordner wird während der Installation von Word und Office für Windows erstellt. Dieser Ordner ist in der Microsoft Windows-Registrierung registriert. Alle Office-Programme speichern Dateien an diesem Speicherort.

Um zu ändern, in dem Office-Anwendungen Ihre Dateien speichern, müssen Sie die Windows-Registrierung bearbeiten. Gehen Sie folgendermaßen vor, um die Windows-Registrierung bearbeiten.

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.
  1. Klicken Sie in Word 2003 und früheren Versionen von Word auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .

    Bild minimierenBild vergrößern
    VistaStartButton
    Klicken Sie in Word 2007 auf Start , geben Sie REGEDIT in das Feld Suche starten ein und drücken Sie anschließend die [EINGABETASTE].
  2. Suchen Sie den folgenden Registrierungsschlüssel:
         HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
         \User Shell Folders
    					
  3. Wählen Sie Persönliche . Im Menü Bearbeiten klicken Sie auf Ändern , und geben Sie die Wertdaten auf den gewünschten Pfad.
  4. Beenden Sie die Registrierung.
Hinweis: Jedes Mal, die Sie einen anderen Ordner verschieben, mithilfe der Dialogfeld Datei öffnen (in Word 2003 oder in früheren Versionen von Word) oder im Dialogfeld Öffnen (in Word 2007) oder mithilfe von Code, bleibt der Ordner im Standardordner. Dies wird fortgesetzt, bis zu einem anderen Ordner verschieben oder bis die Word-Sitzung beendet. Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Eigenschaften

Artikel-ID: 134725 - Geändert am: Freitag, 19. Januar 2007 - Version: 5.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
Keywords: 
kbmt KB134725 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 134725
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com