WD: Cómo insertar las fracciones que no sea de 1/2, 1/4, 3/4

Seleccione idioma Seleccione idioma
Id. de artículo: 137734 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

La característica Autoformato de Word cambia automáticamente el tipo de número "1/2" en el símbolo de 1/2. Esta característica también cambia a theirappropriate símbolos "1/4" y "3/4". La sección "Más información" de este articleexplains cómo puede utilizar la función Autocorrección para cambiar sus símbolos respectivos de tipo fractionsto.

Más información

Para crear un elemento de Autocorrección para una fracción, debe crear el fractionsymbol y, a continuación, agregarlo a la lista de Autocorrección.

Para crear el símbolo de fracción

Método 1: Utilice un campo de la ecuación para crear la fracción:

Este método crea una fracción con una línea horizontal entre el numeratorand el denominador.

  1. Coloque el punto de inserción donde desee que aparezca la fracción.
  2. Presione CTRL+F9 para insertar llaves de campo.
  3. Entre las llaves de campo, escriba lo siguiente
    EQ \F(a,b)
    donde a y b son el numerador y denominador de la fracción.

    Por ejemplo, si desea crear la fracción 5/8, el campo sería como éste
    {EQ \F(1,8)}
  4. Con el punto de inserción en el campo, presione MAYÚS + F9.
Método 2: Utilice el Editor de ecuaciones para crear la fracción:

Nota: El Editor de ecuaciones no se instala durante una instalación típica.Si ejecuta una instalación típica, necesitará salir de Word y ejecute Setupagain para instalar al Editor de ecuaciones, antes de utilizar este método.

Este método crea una fracción con una línea diagonal entre el numeratorand el denominador.

  1. Coloque el punto de inserción donde desee que aparezca la fracción.
  2. En el menú Insertar, haga clic en objeto.
  3. En la lista Tipo de objeto, haga clic en la ecuación de Microsoft 2.0 (Microsoft Word para Windows 95, versión 7.0) o Microsoft Editor de ecuaciones 3.0 (Word 97) y, a continuación, haga clic en Aceptar.
  4. En la barra de herramientas, haga clic en el segundo botón de la segunda fila.
  5. Haga clic para seleccionar el tipo de fracción que desee. Para que coincida con otros símbolos en el documento, probablemente desee la fracción menor con la diagonal. Haga clic en el segundo botón de la segunda fila.
  6. En los cuadros de guiones, escriba el numerador y el denominador.
  7. Haga clic fuera del área de ecuaciones para volver a Word.
Método 3: Usar superíndice y subíndice para crear la fracción de formato:

  1. Coloque el punto de inserción donde desee que aparezca la fracción.
  2. Escriba el numerador y, a continuación, selecciónelo.
  3. En el menú Formato, haga clic en fuente.
  4. En la ficha fuente, en efectos, active la casilla de verificación Superíndice y, a continuación, haga clic en Aceptar. Ahora, el numerador es superíndice.
  5. Presione CTRL+BARRA ESPACIADORA para borrar el formato de superíndice para el resto de la fracción.
  6. Tipo de la barra de separación de la fracción /.
  7. Introduzca el denominador y, a continuación, selecciónelo.
  8. En el menú Formato, haga clic en fuente.
  9. En la ficha fuente, en efectos, active la casilla de verificación subíndice y, a continuación, haga clic en Aceptar. El denominador es ahora en subíndice.

Para crear un elemento de Autocorrección para el símbolo de fracción

  1. Haga clic para seleccionar el símbolo de fracción que acaba de crear.
  2. En el menú Herramientas, haga clic en Autocorrección. En "Reemplazar texto mientras escribe", la fracción aparece en el cuadro con.
  3. En el cuadro Reemplazar, escriba los números en la fracción. Por ejemplo, escriba 1/8.
  4. Haga clic en formato de texto y, a continuación, haga clic en Aceptar.
Cuando escribe el texto de la fracción en el documento, el symbolappears de fracción automáticamente después de presionar la barra espaciadora.

Autoformato sólo puede utilizar los símbolos disponibles para la fuente de texto normal: 1/2, 1/4 y 3/4. Para obtener una vista previa de estos símbolos, en el menú Insertar, haga clic en símbolo y en la lista fuente, haga clic en (texto Normal).

La apariencia exacta de los símbolos de texto normal se difiere ligeramente de thoseadded utilizar el campo EQ o el Editor de ecuaciones. Ajustes en el tamaño de fuente, la posición del carácter y el espaciado entre caracteres pueden ser necesarios hacer coincidir thesymbols disponible en la fuente Normal.

También puede utilizar la característica Autotexto en Word para almacenar y usar fracciones documento ina.

Para obtener más información sobre cómo crear y utilizar las entradas de Autotexto, haga clic en Asistente de oficina, escriba "¿cómo se crea una entrada de Autotexto?" (sin marcas de thequotation), haga clic en Buscar y, a continuación, haga clic en el tema "accesos directos de uso a insertfrequently utilizan texto y gráficos".

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas visitada. Si la Ayuda de Word no está instalado en el equipo, pleasesee el siguiente artículo en Microsoft Knowledge Base:
120802 Office: Cómo agregar o quitar un único programa de Office o un componente

Propiedades

Id. de artículo: 137734 - Última revisión: lunes, 03 de marzo de 2014 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbfield kbhowto kbualink97 kbusage kbmt KB137734 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 137734
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com