Cómo crear un cuadro/BoxPlot y whisker gráfico en Excel

Seleccione idioma Seleccione idioma
Id. de artículo: 155130 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Gráficos de Microsoft Excel no incluyen un tipo de gráfico BoxPlot/cuadro & whisker. Sin embargo, puede crear una representación razonable de este tipo de gráfico siguiendo los pasos descritos en este artículo.

Más información

Para crear un gráfico de ejemplo BoxPlot/cuadro y whisker, utilice el método apropiado para su versión de Excel.

Excel 2004, X, 2001 y 98

  1. En una hoja de cálculo nueva, escriba los siguientes datos:
       A1: Statistic   B1: a    C1: b    D1: c
       A2: median      B2: 40   C2: 45   D2: 50
       A3: q1          B3: 20   C3: 22   D3: 30
       A4: min         B4: 10   C4: 15   D4: 18
       A5: max         B5: 100  C5: 110  D5: 90
       A6: q3          B6: 70   C6: 75   D6: 57
    					
  2. Seleccione las celdas A1:D6. En el menú Insertar , haga clic en gráfico .
  3. En la ficha tipos estándar , haga clic en stock en tipo de gráfico y, a continuación, haga clic en el cuarto subtipo de gráfico.

    La explicación siguiente aparece bajo el subtipo de gráfico:
    Volumen, abrir-máximos-bajo-cierre. Requiere cinco series de valores en este orden.
  4. Haga clic en siguiente .
  5. En la ficha Rango de datos , haga clic en filas bajo series en y, a continuación, haga clic en siguiente .
  6. En la ficha leyenda , haga clic para desactivar la casilla de verificación Mostrar leyenda .
  7. En la ficha eje , haga clic para desactivar la casilla eje de valores (Y) en el eje secundario y, a continuación, haga clic en Finalizar .
  8. Haga clic en una vez en cualquiera de las columnas color para seleccionar la serie. No haga clic en una de las columnas en blanco.
  9. En el menú gráfico , haga clic en Tipo de gráfico . En tipo de gráfico , haga clic en línea y, a continuación, haga clic en Aceptar .

    Aparece una línea que conecta las tres columnas en blanco en el gráfico.
  10. Haga clic una vez en la línea y, a continuación, haga clic en Serie de datos en el menú formato .

En Excel 2004 para Mac

  1. Haga clic en la ficha colores y líneas . En la línea de color , haga clic en Sin línea .
  2. En marcador , seleccione el signo más (+ ).
  3. En la lista primer plano , haga clic en el color negro. En la lista fondo , haga clic en Sin Color . Haga clic en Aceptar .

En Excel X y versiones anteriores

  1. Haga clic en la ficha tramas . En línea , haga clic en Ninguno .
  2. En el marcador , haga clic en Personalizar . En la lista estilo , haga clic en el signo más (+ )
  3. En la lista primer plano , haga clic en el color negro.
  4. En la lista fondo , haga clic en Sin Color . Haga clic en Aceptar .

Excel 5.0 y Excel 7.0

  1. En una hoja de cálculo nueva, escriba los siguientes datos:
       A1: Statistic   B1: a    C1: b    D1: c
       A2: median      B2: 40   C2: 45   D2: 50
       A3: q1          B3: 20   C3: 22   D3: 30
       A4: min         B4: 10   C4: 15   D4: 18
       A5: max         B5: 100  C5: 110  D5: 90
       A6: q3          B6: 70   C6: 75   D6: 57
    					
  2. Seleccione las celdas A1:D6. En el menú Insertar , elija gráfico y, a continuación, haga clic en Esta hoja .
  3. Haga clic y arrastre el área del gráfico. En el cuadro de diálogo paso 1 de 5 del Asistente para gráficos, haga clic en siguiente .
  4. En el cuadro de diálogo paso 2 de 5 , haga clic en el tipo de gráfico de combinación y, a continuación, haga clic en siguiente .
  5. En el cuadro de diálogo paso 3 de 5 , haga clic en el sexto estilo de gráfico y, a continuación, haga clic en siguiente .

    Aparece el siguiente mensaje en un cuadro de alerta:
    Un gráfico de cotizaciones de volumen-abrir alta-bajo-cierre debe contener cinco series
  6. Haga clic en Aceptar .
  7. En el cuadro de diálogo paso 4 de 5 , haga clic en filas en Series de datos en y, a continuación, haga clic en siguiente .
  8. En el cuadro de diálogo paso 5 de 5 , haga clic en no en Agregar una leyenda? y a continuación, haga clic en Finalizar .
  9. Haga doble clic en el gráfico para activarlo. En el menú Insertar , haga clic en ejes . En el Eje secundario , haga clic en para desactivar la casilla de verificación eje de valores (Y) y, a continuación, haga clic en Aceptar .
  10. Haga clic en una vez en cualquiera de las columnas color para seleccionar la serie. No haga clic en una de las columnas en blanco.
  11. En el menú formato , haga clic en Tipo de gráfico . En la lista de tipos de gráficos, haga clic en línea y, a continuación, haga clic en Aceptar .

    Aparece una línea que conecta las tres columnas en blanco en el gráfico.
  12. Haga clic una vez en la línea y, a continuación, haga clic en Serie de datos en el menú formato .
  13. Haga clic en la ficha tramas . En línea , haga clic en Ninguno .
  14. En el marcador , haga clic en Personalizar . En la lista estilo , haga clic en el signo más (+ ). En la lista primer plano , haga clic en el color negro. En la lista fondo , haga clic en Ninguno . Haga clic en Aceptar .

Referencias

Excel X y versiones posteriores

Para obtener más información sobre cómo crear gráficos, haga clic en Ayuda de Excel en el menú Ayuda , escriba sobre los gráficos , haga clic en Buscar y, a continuación, haga clic en un tema para verla.

Excel 98 y Excel 2001

Para obtener más información sobre cómo crear gráficos, haga clic en el Ayudante , escriba gráficos , haga clic en Buscar y, a continuación, haga clic en un tema para verla.

Nota Si el Ayudante está oculto, haga clic en el Ayudante de Office en la barra de herramientas estándar .

Excel 7.0

Para obtener más información sobre cómo crear gráficos, haga clic en Asistente para Ayuda en el menú Ayuda y el tipo:
crear un gráfico

Excel 5.0

Para obtener más información sobre cómo crear gráficos, seleccione el botón de búsqueda en Ayuda y escriba:
gráficos

Propiedades

Id. de artículo: 155130 - Última revisión: lunes, 2 de abril de 2007 - Versión: 3.4
La información de este artículo se refiere a:
  • Microsoft Excel 95 Standard Edition
  • Microsoft Excel 5.0a
  • Microsoft Excel 95a
  • Microsoft Excel 5.0 Standard Edition
  • Microsoft Excel 5.0c
  • Microsoft Excel 98 para Macintosh
  • Microsoft Excel 5.0 para Macintosh
  • Microsoft Excel 5.0a para Macintosh
  • Microsoft Excel 2001 para Macintosh
  • Microsoft Excel X para Macintosh
  • Microsoft Excel 2004 for Mac
Palabras clave: 
kbmt kbhowto kbinfo KB155130 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 155130

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com