Fehlermeldung: Die Datei oder das Verzeichnis ist beschädigt...

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Problembeschreibung

Wenn Sie versuchen, öffnen, löschen Sie oder Umbenennen Sie einer Datei oder Ordner mithilfe von Windows NT-Explorer, Datei-Manager oder eine Eingabeaufforderung, möglicherweise eine von der folgende Fehlermeldungen angezeigt:

  • <drive>: \<folder> kann nicht zugegriffen werden</folder></drive>
    Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar. Die Datei oder das Verzeichnis \<folder> ist beschädigt und nicht lesbar.</folder>
    Führen Sie "Chkdsk" aus.

Ursache

Dieses Verhalten kann auftreten, wenn die Datei, Ordner oder Datei-System-Index (Master Dateitabelle [MFT] oder [FAT] File Allocation Table) ist beschädigt.

Lösung

Warnung: Wenn Chkdsk Probleme mit dem Dateisystem erkennt und versucht, den Schaden zu reparieren, können Datenverluste auftreten. Microsoft empfiehlt nicht Ausführung von Chkdsk mit der Befehlszeilenoption/f, es sei denn, ein umfassendes Backup Ihrer Festplatte.

Versuchen Sie, die beschädigte Datei, Ordner oder Datei-System Index mit reparieren CHKDSK. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  2. In der Öffnen Geben Sie im Feld Chkdsk/f <drive>:</drive>, <drive>ist, in dem der Buchstabe des Laufwerks, auf dem der beschädigten Datei Ordner oder Datei-System-Index vorhanden ist.</drive>
  3. Klicken Sie auf OK.
Hinweis: Wenn die Festplatte groß ist, Chkdsk dauert einige Minuten zu mehreren Stunden in Anspruch.

Weitere Informationen

CHKDSK speichert jede reparierte Datei im Stammverzeichnis als Datei<nnnn>CHK Datei und jeden reparierten Ordner im Stammverzeichnis als eine gefunden.<nnn>Ordner wobei <n>eine Zahl ist. </n></nnn></nnnn>

Informationen zum Verwenden von Chkdsk, klicken Sie auf Start, klicken Sie auf Hilfe klicken Sie auf der Index Registerkarte, Typ "Chkdsk" (ohne Anführungszeichen), und klicken Sie dann Double- Klicken Sie auf das Thema "Befehl" Chkdsk ".

Weitere Informationen finden Sie in die folgenden Artikeln in der Microsoft Knowledge Base:

ARTIKEL-ID: 156571
Titel: Wie Sie Scandisk in Windows NT 4.0 ausführen

ARTIKEL-ID: ID: 160963
TITEL: CHKNTFS.EXE: Was Sie verwendet werden kann

ARTIKEL-ID: 161801
Titel: Chkdsk meldet einen fehlerhaften Ereignis-ID 41

Eigenschaften

Artikel-ID: 176646 - Geändert am: Montag, 20. Mai 2013 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 176646
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