Изменение форматирования по умолчанию для Word для Mac

Переводы статьи Переводы статьи
Код статьи: 179596 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье описана процедура изменения форматирования по умолчанию в Microsoft Word для Macintosh. Существует много места для изменения способа работы Word или документы отображаются. В данной статье рассматриваются основные значения по умолчанию для документов общий внешний вид и способ изменения применяются для всех последующих документов, основанных на шаблоне Normal.dot.

Дополнительная информация

Для того в этой статье, все процедуры начинается с курсор (мигающую панель, показывающее, где введенные символы появится) в несохраненном документе пустым; Тем не менее эти изменения могут быть внесенные в любое время в любом документе.

Для получения дополнительных сведений о шаблонах, щелкните помощника, введите Что такое шаблон в области запрос помощника по Office, а затем нажмите кнопку Поиск. Этот вопрос также можно ввести в справке Word предпочитает не включить помощник по Office.

Примечание IIf помощник скрыт, нажмите кнопку «помощника» на панели инструментов Стандартная. Кроме того, доступны помощника по Office и справочной системы из меню "Справка". Если Справка Microsoft Word не установлена на компьютере, обратитесь к следующим статьям Microsoft Knowledge Base:
871018 Microsoft Office 2004 для Mac установки файл Read Me
311939 MacOFFX: Инструкции по установке Office v. x для Mac OS X (10,1)
275147 OFF2001: Как использовать программу установки Microsoft Office
179216 OFF98: Как использовать программу установки Microsoft Office


Совет: Следующие процедуры изменения форматирования для всех последующих (новое) документы. Однако иногда может только требуется внести временные изменения для конкретного типа документа, тот, который может быть создан довольно часто. В этом случае вместо того чтобы изменять параметры по умолчанию, следует шаблона создать, будет стиль форматирования требуется во всех новых документах созданные с использованием этого шаблона.

Чтобы окончательно изменить форматирование для всех новых документах следующие процедуры.

Форматирование шрифтов

Чтобы изменить параметры шрифта по умолчанию, выполните следующие действия.

  1. Выберите в меню Формат выберите команду Шрифт.
  2. Внесите все нужные изменения в диалоговом окне шрифт.
  3. Нажмите кнопку по умолчанию.
  4. Когда будет появляться следующее, нажмите кнопку Да.

    Вы действительно хотите изменить шрифт по умолчанию для < list="" of="" changes="">? Это изменение повлияет на все новые документы, основанные на шаблоне Normal.dot.
  5. Удерживая клавишу «SHIFT» в меню файл и нажмите «Сохранить» Все.

    Word не предложит сохранить изменения в шаблон Normal.dot Если у вас есть параметр «Выдавать запрос на сохранение шаблона Normal.dot» на Сохранить вкладки в диалоговом окне «установки» (в меню Сервис выберите пункт «Установки»).

Поля, размер страницы, ориентации страницы, и Т.д.

Чтобы изменить параметры страницы по умолчанию, выполните следующие действия:

  1. Выберите в меню Формат выберите документ.
  2. Внесите все нужные изменения в диалоговом окне «документ».
  3. Нажмите кнопку по умолчанию.
  4. Когда будет появляться следующее, нажмите кнопку Да.

    Вы действительно хотите изменить параметры по умолчанию для макета документа?
  5. Удерживая клавишу «SHIFT» в меню файл и нажмите «Сохранить» Все.

    Word не предложит сохранить изменения в шаблон Normal.dot Если у вас есть параметр «Выдавать запрос на сохранение шаблона Normal.dot» на Сохранить вкладки в диалоговом окне «установки» (в меню Сервис выберите пункт «Установки»).

Язык

Чтобы изменить язык документа по умолчанию в Microsoft Word 2001, Word X и Word 2004, выполните следующие действия:
  1. На Сервис Выберите пункт Язык.
  2. В Язык диалоговое окно, выберите язык, который требуется включить Пометить выделенный текст как список.
  3. Нажмите кнопку По умолчанию.
  4. При появлении вопроса о необходимости изменить язык по умолчанию, нажмите кнопку Да.
  5. Удерживая клавишу SHIFT, щелкните Файл меню, а затем нажмите кнопку Сохранить все.

    Word не предложит сохранить изменения в шаблон Normal.dot, если не выбрана Запрос на сохранение обычный шаблон параметр на Сохранить на вкладке Предпочтения диалоговое окно. Для просмотра Предпочтения диалоговое окно, нажмите кнопку Предпочтения В меню Сервис меню.

Чтобы изменить язык документа по умолчанию в Microsoft Word 98, выполните следующие действия.
  1. В меню Сервис выберите в списке язык, выберите команду Выбрать язык.
  2. Выберите язык из списка в поле пометить выбранные Текст как в диалоговом окне «язык».
  3. Нажмите кнопку по умолчанию.
  4. Когда будет появляться следующее, нажмите кнопку Да.

    Вы действительно хотите изменить язык по умолчанию для <selected language="">? Это изменение повлияет на все новые документы, основанные на шаблоне Normal.dot. </selected>
  5. Удерживая клавишу «SHIFT» в меню файл и нажмите «Сохранить» Все.

    Word не предложит сохранить изменения в шаблон Normal.dot Если у вас есть параметр «Выдавать запрос на сохранение шаблона Normal.dot» на Сохранить вкладки в диалоговом окне «установки» (в меню Сервис выберите пункт «Установки»).

Ссылки

Для получения дополнительных сведений посетите следующие веб-узлы корпорации Майкрософт:
http://www.Microsoft.com/Mac/Default.mspx
Для получения дополнительных сведений о устанавливается по умолчанию, щелкните помощника, введите Как изменить формат по умолчанию в области запрос помощника по Office, а затем нажмите кнопку Поиск. Этот вопрос также можно ввести в справке Word предпочитает не включить помощник по Office.

Свойства

Код статьи: 179596 - Последний отзыв: 6 октября 2011 г. - Revision: 7.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2004 for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 98 for Macintosh
Ключевые слова: 
kbinfo kbmt KB179596 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:179596

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com