如何更改默认的格式设置为 Word 为 Mac

文章翻译 文章翻译
文章编号: 179596 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍了如何更改默认 Mac.在 Microsoft Word 格式若要更改 Word 的工作的方式的许多位置,或显示您的文档。本文将介绍最基本的默认值为文档整体外观和进行将应用于基于常规模板的所有将来的文档的更改方式。

更多信息

为这篇文章,将插入点 (闪烁栏表示显示键入的字符的位置) 在未保存的空白文档中的所有过程都开始 ; 然而,在任何时候在任何文档中进行这些更改。

有关模板的详细信息的单击 Office 助手、 Office 助手的查询区域中键入 什么是模板,然后单击 搜索。如果您不希望在 Office 助手上打开,您也可以到 Word 帮助键入该问题。

注意IIf 隐藏的助手单击常用工具栏上的 Office 助手按钮。您也可以从帮助菜单访问 Office 助手和 Word 帮助。如果您的计算机上没有安装 Word 帮助,请参阅 Microsoft 知识库中下面的文章:
871018为 Mac 安装 Microsoft Office 2004 自述
311939MacOFFX: 如何安装 Office v.Mac OS X (10.1) 的 X
275147OFF2001: 如何使用 Microsoft Office 安装程序
179216OFF98: 如何使用 Microsoft Office 安装程序


提示: 的下列步骤更改所有将来的 (新) 文档的格式。但是有时您可能只想进行临时更改为特定类型的文档,可能相当经常创建的。在这种情况下而不是更改默认设置,应在创建模板将预设格式需要使用该模板创建的任何新文档中。

若要永久更改格式设置为所有新文档使用下面的过程。

字体格式

若要将默认字体特性,请按照下列步骤操作:

  1. 在格式菜单上单击字体。
  2. 在字体对话框中进行所有所需的更改。
  3. 单击默认值。
  4. 当系统提示您用下列,单击是:

    要更改默认字体 < 列表中的更改 > 吗? 此更改将影响所有基于标准的模板的新文档。
  5. 在文件菜单上单击的同时按住 SHIFT 键并单击全部保存。

    Word 不会提示您保存对该 Normal.dot 中,除非您选中了选项"提示保存 Normal 模板"的首选项对话框保存选项卡上所做的更改 (在工具菜单上单击首选项)。

边距、 页面尺寸、 页面方向、 其他。

若要将默认页面特性,请按照下列步骤操作:

  1. 在格式菜单上单击文档。
  2. 在文档对话框中进行所有所需的更改。
  3. 单击默认值。
  4. 当系统提示您用下列,单击是:

    要更改文档版式的默认设置吗?
  5. 在文件菜单上单击的同时按住 SHIFT 键并单击全部保存。

    Word 不会提示您保存对该 Normal.dot 中,除非您选中了选项"提示保存 Normal 模板"的首选项对话框保存选项卡上所做的更改 (在工具菜单上单击首选项)。

语言

若要更改默认文档在 Word 2001 年、 Word X 中和在 Word 2004 中的语言,请按照下列步骤操作:
  1. 工具 菜单上选择 $ 语言
  2. 语言 对话框中单击 将所选的文字标为 列表中所需的语言。
  3. 单击 默认
  4. 当系统提示您是否要更改默认语言的问题时,请单击
  5. 按住 SHIFT 键,同时您单击 文件 菜单,然后单击 全部保存

    Word 不会提示您保存对该 Normal.dot 中,除非您已选择的 首选项 对话框的 保存 选项卡上 提示保存 Normal 模板 选项所做的更改。 若要访问 首选项 对话框的单击在 工具 菜单上的 首选项

若要将默认文档语言在 Word 98,请按照下列步骤操作:
  1. 在工具菜单上的在语言,下单击设置语言。
  2. 单击以选择从选定的标记下的列表中所需的语言文本中的为语言对话框。
  3. 单击默认值。
  4. 当系统提示您用下列,单击是:

    要将默认语言更改为 < 选定语言 > 吗? 此更改将影响所有基于标准的模板的新文档。
  5. 在文件菜单上单击的同时按住 SHIFT 键并单击全部保存。

    Word 不会提示您保存对该 Normal.dot 中,除非您选中了选项"提示保存 Normal 模板"的首选项对话框保存选项卡上所做的更改 (在工具菜单上单击首选项)。

参考

有关详细的信息,请访问以下 Microsoft 网站:
http://www.microsoft.com/mac/default.mspx
有关设置默认值的详细信息,单击 Office 助手,在 Office 助手的查询区域中键入 如何更改默认的格式,然后单击 搜索。如果您不希望在 Office 助手上打开,您也可以 Word 帮助中键入此问题。

属性

文章编号: 179596 - 最后修改: 2007年1月22日 - 修订: 2.4
这篇文章中的信息适用于:
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 98 for Macintosh
关键字:?
kbmt kbinfo KB179596 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 179596
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com