ID do artigo: 179637 - Última revisão: quarta-feira, 21 de setembro de 2011 - Revisão: 3.0

Mensagens de erro de MAPI ao importar ou exportar mensagens

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em BR179637

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao tentar importar mensagens no Outlook Express, a seguinte mensagem de erro pode ser exibida:
Não foi possível importar as mensagens do cliente MAPI. Erro.
Ao tentar exportar mensagens do Outlook Express, a seguinte mensagem de erro pode ser exibida:
A exportação não pôde ser executada. Erro ao inicializar MAPI.

Causa

Este problema pode ocorrer se as seguintes condições forem verdadeira:
  • O Outlook Express está configurado como o cliente Simple MAPI (Messaging Application Programming Interface) padrão.
  • Um email é importado do Outlook para o Outlook Express, mas o Outlook é removido do computador antes de você tentar importar para o Outlook Express.

Resolução

Para resolver este problema, conclua os métodos descritos nesta seção na ordem em que são apresentados.

Reinstalar temporariamente o Outlook

Caso esteja importando um email do Outlook para o Outlook Express, mas já tenha removido o Outlook do computador, reinstale-o e tente importar novamente o email.

Alterar as configurações MAPI

Configure o Outlook Express para não ser o cliente Simple MAPI padrão, antes de importar os itens de email. Para fazer isto, execute as seguintes etapas:
  1. Reinicie o computador e inicie o Outlook Express.
  2. No menu Ferramentas, clique em Opções.
  3. Na guia Conexão, clique em Alterar para abrir a caixa de diálogo Propriedades da Internet.
  4. Na guia Programas, clique em um aplicativo de email diferente do Outlook Express na lista Email. Clique em Aplicar e em OK.
  5. Clique em OK para novamente fechar a caixa de diálogo Opções.
  6. Saia do Outlook Express e reinicie-o.

    Agora é possível importar ou exportar mensagens.
OBSERVAÇÃO: Após a conclusão do processo de importação ou exportação, é possível configurar o Outlook Express para ser o cliente MAPI padrão. Para obter mais informações sobre como configurar o Outlook Express para ser o cliente MAPI padrão, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
178077  (http://support.microsoft.com/kb/178077/ ) Definir o Outlook Express como o cliente Simple MAPI Padrão

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbenv kberrmsg kbprb KB179637